The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-21-2016, 12:34 AM
SajuukCor's Avatar
SajuukCor SajuukCor is offline
Registered User
SajuukCor's PC Specs
 
Join Date: Nov 2015
Posts: 31
POST ID # = 858993
SajuukCor Reputation: 10
Default VOID Wireless Lights Staying On

I'm all about the extended battery life on my wireless headset. I work at home so squeezing all the extra juice from the battery is essential for me. I have "Disable device lighting" turned on in the CUE Settings > Device area, but everytime I turn on the headphones the lights continue to remain on until I go back to the Settings area and toggle the option off and on. I even have the RGB Brightness turned to 0 and red, but as you can see from my camera pic that it still glows a faint green, which is weird because it's set to red.

Happens also when I switch Windows users; the lights come back on 100% because CUE isn't running, and then once CUE loads up and loads the profile for the headset it goes to the faint green glow until I turn the lighting on then back off.

Anyone else having this issue? Maybe we can get a fix in a firmware update? :)
Attached Images
File Type: jpg void1.jpg (20.0 KB, 401 views)
File Type: jpg void2.jpg (56.1 KB, 237 views)
File Type: jpg void3.jpg (30.3 KB, 218 views)
Reply With Quote


  #2  
Old 06-23-2016, 02:39 PM
yuppicide yuppicide is offline
Registered User
yuppicide's PC Specs
 
Join Date: Sep 2007
Posts: 149
POST ID # = 859445
yuppicide Reputation: 10
Default

I have my lighting off as well. I may have had the issue you describe once, but it fixed itself.. I restarted CUE or restarted my computer. I can't remember, but it never came back.

I know there is at least one newer software update/firmware update than what I am running now. It asked me to update and I said no. My headset works well at the moment and I didn't want to toy with it.
Reply With Quote


  #3  
Old 06-25-2016, 12:05 AM
SajuukCor's Avatar
SajuukCor SajuukCor is offline
Registered User
SajuukCor's PC Specs
 
Join Date: Nov 2015
Posts: 31
POST ID # = 859678
SajuukCor Reputation: 10
Default

Restarting CUE would be the equivalent as going in and toggling the options for the lights. Maybe then it's a CUE issue?

Edit: Just tried closing and reopening CUE, didn't help. Green light is still on the headset :(
Reply With Quote


  #4  
Old 06-25-2016, 07:35 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 859743
Toasted Toasted Reputation: 108
Default

in the dropdown menu deselect the effect (Click "Select effect" or something similar and the lights should turn off.
Reply With Quote


  #5  
Old 06-27-2016, 03:21 AM
SajuukCor's Avatar
SajuukCor SajuukCor is offline
Registered User
SajuukCor's PC Specs
 
Join Date: Nov 2015
Posts: 31
POST ID # = 859958
SajuukCor Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
in the dropdown menu deselect the effect (Click "Select effect" or something similar and the lights should turn off.
But there's no lighting profile saved for the headset, so there's no other option in Lighting to deselect or turn off.
Reply With Quote


  #6  
Old 06-27-2016, 10:22 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 860031
Toasted Toasted Reputation: 108
Default

Click "Select Lighting Effect" it should be clickable. This would 'turn off' any effects.

Attached Images
File Type: png Untitled.png (4.9 KB, 1413 views)
Reply With Quote


  #7  
Old 06-28-2016, 11:45 PM
SajuukCor's Avatar
SajuukCor SajuukCor is offline
Registered User
SajuukCor's PC Specs
 
Join Date: Nov 2015
Posts: 31
POST ID # = 860282
SajuukCor Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Click "Select Lighting Effect" it should be clickable. This would 'turn off' any effects.

This seems to be working so far. But still, there should be a "None" or "Off" selection in that drop down. "Select Lighting Effect" should not be the defacto off switch
Reply With Quote


  #8  
Old 07-17-2016, 03:29 PM
SajuukCor's Avatar
SajuukCor SajuukCor is offline
Registered User
SajuukCor's PC Specs
 
Join Date: Nov 2015
Posts: 31
POST ID # = 862870
SajuukCor Reputation: 10
Default

Thought to give an update. The light issue is back :( Thinking about saving all my Corsair settings and uninstalling/reinstalling CUE...
Reply With Quote


  #9  
Old 07-18-2016, 05:16 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 862939
Toasted Toasted Reputation: 108
Default

Did you try creating a new profile and 'turning' off the effect? Did it turn off the lights or was the headset still lit?
Reply With Quote


  #10  
Old 07-22-2016, 02:11 PM
SajuukCor's Avatar
SajuukCor SajuukCor is offline
Registered User
SajuukCor's PC Specs
 
Join Date: Nov 2015
Posts: 31
POST ID # = 863613
SajuukCor Reputation: 10
Default

The problem isn't with the effect, it's with the settings of the device. The lights come on when they shouldn't since the settings for the device is set that way.

Running the Firmware update 39.02 and seeing if that fixed the issue.
Reply With Quote


  #11  
Old 07-30-2016, 03:54 AM
SajuukCor's Avatar
SajuukCor SajuukCor is offline
Registered User
SajuukCor's PC Specs
 
Join Date: Nov 2015
Posts: 31
POST ID # = 864828
SajuukCor Reputation: 10
Default

Yeah still no go with the lights :( Also have to keep turning off and on "Disable auto shutoff" so the issue has to be with the Settings > Device area.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.