The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-08-2012, 03:27 PM
Arizona Willie's Avatar
Arizona Willie Arizona Willie is offline
Registered User
Arizona Willie's PC Specs
 
Join Date: Oct 2011
Posts: 160
POST ID # = 583472
Arizona Willie Reputation: 10
Default Parted Magic won't touch Force 3

I was able to upgrade the firmware to 1.3.3 when that came out.

Sometime after that something went wrong and programs for the SSD such as SSDLife won't recognize the SSD when run under Windows 7 ... if I run them in Windows 8 it's ok. Windows 7 is the OS on the C drive SSD and Windows 8 is on a regular SATA platter drive.

I decided this morning that I would secure erase the SSD, after backing it up, but Parted Magic keeps telling me the Security State of the SSD is frozen and suggests putting it into Sleep mode and then waking it up.

I tried that several time but nothing worked.

Any suggestions on how to secure erase this drive and / or get programs to recognize it as a SSD drive in Windows 7?

I'm thinking right now that I will just go into Windows 8 and update the firmware in Windows 8.
Reply With Quote


  #2  
Old 06-08-2012, 06:54 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,331
POST ID # = 583516
Toasted Toasted Reputation: 124
Default

Tried the SATA II Ports?
Tried an older version of Parted Magic?

If it still says it is frozen, try it on another motherboard.
Reply With Quote


  #3  
Old 06-09-2012, 10:57 AM
Arizona Willie's Avatar
Arizona Willie Arizona Willie is offline
Registered User
Arizona Willie's PC Specs
 
Join Date: Oct 2011
Posts: 160
POST ID # = 583600
Arizona Willie Reputation: 10
Default

Well it appears that I was able to update the firmware to 5.0.2 using Windows 8. At least the firmware updater now shows the firmware to be 5.0.2.

But the problem of the SSD drive not appearing for programs like SSD Life still continues.

I don't have another motherboard to try it with.
No hadn't tried connecting to a SATA II port either.
Nor have I yet tried to get an older version of Parted Magic.

Most drive manufacturers have utilities you can use to format their drives etc. but Corsair gives us NOTHING.

Fortunately the drive works well except that I can't use 3rd party utilities to check it because it doesn't show up. This must be something in Windows 7 registry because the utilities worked in Windows 8 Consumer Preview. I made sure the BIOS is set of AHCI and also ran the script for setting Windows to AHCI, just in case that had somehow gotten messed up.

No help.
Reply With Quote


  #4  
Old 06-10-2012, 07:12 PM
tkout tkout is offline
Registered User
tkout's PC Specs
 
Join Date: Nov 2010
Posts: 93
POST ID # = 583832
tkout Reputation: 10
Default

I'm in a similar boat, I trie to pull Parted Magic out of sleep and it doesn't wake back up for me.

Are there other utilties out there that Corsair recomends using on their drives to securly erase them?

It would be nice if Corsair possibly created their own utility for this that they can maintain, rather then relying on 3rd party linux distrobutions.
Reply With Quote


  #5  
Old 06-10-2012, 07:32 PM
Arizona Willie's Avatar
Arizona Willie Arizona Willie is offline
Registered User
Arizona Willie's PC Specs
 
Join Date: Oct 2011
Posts: 160
POST ID # = 583834
Arizona Willie Reputation: 10
Default

I have read that you should have the SSD drive unplugged and boot into Parted Magic and once it is all loaded in RAM you can plug the SSD drive in and it won't show up as frozen.

Haven't tried that yet.

I ordered another drive - ******** 830 D. Should be here about Tuesday or so.

Twice as big.

Then I will just use this drive as a data drive.

This drive works fine, but there is some problem with Windows 7 registry that keeps programs from seeing it. Some see it, some don't. I have no idea why. It seems as though programs written to work with SSD's don't see it but others do. Even though Windows i running on the SSD drive these programs say there are no SSD drives in the machine.

I'm going to start with another clean installation with the new drive and hopefully that problem won't resurface.

These drives are too light to throw them very far. :)

Last edited by Wired; 06-10-2012 at 07:36 PM. Reason: as per the rules please don't go around the filter
Reply With Quote


  #6  
Old 06-12-2012, 03:43 PM
Synbios's Avatar
Synbios Synbios is offline
Registered User
Synbios's PC Specs
 
Join Date: Jul 2003
Location: Washington, D.C.
Posts: 1,157
POST ID # = 584157
Synbios Reputation: 10
Send a message via AIM to Synbios
Default

The security set to frozen on the drive is set by the BIOS, it is very normal. This problem has been noted several times on these forums, but I understand if you had difficulty finding the solution buried in all the posts:

You have to unplug the data connection from the drive after Parted Magic is loaded, wait a few seconds, and then plug it back in. The security should be disabled and then you can secure erase the drive. This method is safe and works fine, but make sure your drive doesn't have any data on it that you need (obviously).
__________________
Force drive not recognized in firmware update utility? Click here
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.