The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Souris & Tapis (Mice & Mousepad)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-09-2019, 12:19 PM
10^-9 10^-9 is offline
Registered User
 
Join Date: Mar 2019
Posts: 8
POST ID # = 1000887
10^-9 Reputation: 10
Default Corsair Sabre RGB boutons ne marchent plus

J'ai la corsair sabre rgb, et je continue les mésaventures.

Alors que ma souris fonctionnaient très bien avant-hier, elle a décidé de ne plus fonctionner ( seul le dpi + molette fonctionnent ). J'ai cru voir sur internet que je n'étais pas le seul à qui c'était arriver.
Je n'ai évidement pas envie de supprimer le logiciel pour le réinstaller car j'ai déjà passé beaucoup de temps à la paramétrer !

Merci de proposer une alternative à ce bug, et si je dois réinstaller une ancienne version d'ICUE merci de me passer le lien.

Je précise que la souris me fait ça du jour au lendemain sans avoir aucune mise à jour.

Je suis très déçu par Corsair.
Reply With Quote
  #2  
Old 04-10-2019, 12:44 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 952
POST ID # = 1001057
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous testé votre souris sur un autre ordinateur ?

Avez vous vérifier dans iCUE que les boutons n'avaient pas était réattribué ?

Vous pouvez extraire et enregistré vos profils iCUE.
Reply With Quote
  #3  
Old 04-15-2019, 04:33 AM
10^-9 10^-9 is offline
Registered User
 
Join Date: Mar 2019
Posts: 8
POST ID # = 1001487
10^-9 Reputation: 10
Default

Bonjour,

Non je n'ai pas testé ma souris sur un autre ordinateur.
Le lendemain, avant même de démarrer le logiciel Corsair, j'ai constaté que les boutons remarchaient comme il le fallait.
Le lendemain, et jusqu'à aujourd'hui, sans rien changé, les boutons de macro de ma souris ne fonctionnent plus.
J'ai mis à jour le micro logiciel de ma souris + le logiciel ICUE et rien n'y fait.
C'est incompréhensible, je ne change rien et elle fonctionne quand elle le souhaite.

EDIT :

Même quand je refait les macros de ma souris en réattribuant les touches ça ne fonctionne pas.

Last edited by 10^-9; 04-15-2019 at 04:37 AM.
Reply With Quote
  #4  
Old 04-15-2019, 08:53 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 952
POST ID # = 1001512
Corsair Brice Reputation: 10
Default

Bonjour,

Pouvez vous poster la configuration de vos macro et la liste des profils présent dans icue ?
Reply With Quote
  #5  
Old 04-18-2019, 06:24 AM
10^-9 10^-9 is offline
Registered User
 
Join Date: Mar 2019
Posts: 8
POST ID # = 1001822
10^-9 Reputation: 10
Default

https://drive.google.com/file/d/1lvO...ew?usp=sharing

https://drive.google.com/file/d/1YfS...ew?usp=sharing

Voici les liens pour que vous puissiez m'aider à résoudre ce problème. Ce qui es vraiment bizarre, c'est que ça peut fonctionner pendant 2 heures certains jours ( ça a marché 2 jours depuis le 10 avril ) sans problème, j'éteins mon pc et le rallume le lendemain : plus rien.
Pour être honnête, je ne sais pas encore si je vais la renvoyer car ça m'a l'air d'être un problème de logiciel, avez vous vu une alternative à me proposer ? Pourriez vous me rediriger vers le service client pour que l'on trouve une solution?

Merci.
Reply With Quote
  #6  
Old 04-19-2019, 11:22 AM
10^-9 10^-9 is offline
Registered User
 
Join Date: Mar 2019
Posts: 8
POST ID # = 1001913
10^-9 Reputation: 10
Default

A présent, la souris ne fonctionne plus au démarrage, je dois désactiver le port usb puis le réactiver, la souris est alors fonctionnel mais sans aucun paramètrages d’IcUE, même pas les couleurs. Je réitère l’operation en désactivant et réactivant le port, la souris est détecté par ICUE mais les macros ne fonctionnent toujours pas.

Merci de m’aider, j’ai contacté le service client en attente d’une réponse.
Reply With Quote
  #7  
Old 04-23-2019, 01:18 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 952
POST ID # = 1002305
Corsair Brice Reputation: 10
Default

Bonjour,

Plusieurs possibilité de cause peuvent être lié à votre soucis.

Avez vous la possibilité de tester votre souris sur un autre ordinateur?
Si oui, le problème se reproduit il ?

Si non, rencontrez vous d'autre problème de détection de périphérique USB?

Utilisez vous un port USB 2.0 ?

Utilisez vous bien le dernier bios pour votre carte mère et le dernier firmware pour votre souris ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.