The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-05-2019, 10:38 AM
Cemil2565 Cemil2565 is offline
Registered User
Cemil2565's PC Specs
 
Join Date: Nov 2018
Location: Belgium Brussels
Posts: 20
POST ID # = 992736
Cemil2565 Reputation: 10
Sad Corsair hx1000i psu not showing on ICUE

I tried reinstalling icue 5,10 times i ddnt work.
iam getting this issue since late 2018.
i did contact it from corsair support ticket, they couldnt help me.
ICUE version 3.11.114

i can Only see it in HWMonitor
[and older version Clink app(its ******)]
Attached Images
File Type: png Corsairissueeee.PNG (352.9 KB, 36 views)
Reply With Quote
  #2  
Old 02-05-2019, 07:03 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,505
POST ID # = 992799
DevBiker Reputation: 88
Default

Yeah ... if you're running HWMonitor, that's gonna give iCUE issues trying to read it.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #3  
Old 02-05-2019, 07:06 PM
Cemil2565 Cemil2565 is offline
Registered User
Cemil2565's PC Specs
 
Join Date: Nov 2018
Location: Belgium Brussels
Posts: 20
POST ID # = 992802
Cemil2565 Reputation: 10
Default

when HWMonitor closed, it does the same...
Reply With Quote
Reply

Tags
corsair, hxi, icue, psu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.