The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > iCUE Software (French)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-20-2019, 08:49 AM
Teliko Teliko is offline
Registered User
Teliko's PC Specs
 
Join Date: May 2019
Posts: 3
POST ID # = 1005091
Teliko Reputation: 10
Question Commander Pro non détecté dans Icue

Bonjour,

Il y a quelques jours j'ai du effectuer un remplacement de ma carte mère par le constructeur suite à un retour SAV.
Depuis ce retour mon commander pro n'est plus détecté dans ICUE.
Néanmoins je peux voir mon Alimentation qui est branchée sur le commander et les ventilos qui y sont aussi connectés tournent (surement sur le profil anciennement programmé ?). Par contre les Leds ne marchent pas.

J'ai commencé par désinstaller complètement ICUE mais rien.
J'ai mis à jour les pilotes USB de la carte mère (comme ma carte a été échangée) mais rien non plus.

Le BIOS est à jours. Le commander pro est branché en directe sur la carte mère (car branché sur un HUB ça marche encore moins mais c'est un autre soucis je crois). Il est correctement alimenté en SATA.

Faut il que je vous transmette les logs ?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.