The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-18-2019, 10:28 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,455
POST ID # = 1008451
Corsair James Reputation: 75
Default iCUE v3.17.94 Patch Notes

Hi everyone,

Here are the official patch notes for iCUE v3.17.94.

Patch Notes for iCUE v3.17.94
  • Resolved an issue with Lighting Effects – Arc disappearing from iCUE profiles
  • Resolved a rare issue with Commander PRO incorrectly displaying widgets with no information
  • Resolved an issue with Profile Lighting Storage not properly applying to Lighting Node PRO and Commander PRO properly when importing profiles
  • Resolved an issue with checkboxes and Vengeance RGB PRO Lighting Effects
  • Resolved an issue with System Information and Logs not properly displaying AMD Chipset information. Please note newer chipsets not supported by CPUID can be missing and will be added later when the SDK is updated
  • Resolved an issue with Performance - Custom Fan Curves being deleted after system shutdown
  • Resolved an issue where waking Ironclaw Wireless from sleep may not register the device properly in iCUE
  • Resolved an issue with K83 Wireless Navigation Control text being improperly offset during iCUE window maximization
  • CORSAIR ONE (2019) now supports Hardware Lighting Effects – this can be found under the Lighting Effects tab
  • MacOS Version Only: Removed all audio devices from iCUE temporarily while we implement a new audio driver that will be compatible with macOS Mojave in a later update
  • Resolved various other minor bugs and issues
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue

Last edited by Corsair James; 07-11-2019 at 07:41 PM.
Reply With Quote
  #2  
Old 06-19-2019, 01:13 AM
Syberon Syberon is offline
Registered User
Syberon's PC Specs
 
Join Date: May 2018
Location: Russia
Posts: 106
POST ID # = 1008460
Syberon Reputation: 12
Default

Yesterday i received my new Ironclaw Wireless and found bug described in this patch notes when mouse not detected in iCUE after waking form sleep. Today i wanted to write about this bug in support but found this update that resolves this issue))) This is good)
Reply With Quote
  #3  
Old 06-19-2019, 05:33 AM
Sacco Belmonte's Avatar
Sacco Belmonte Sacco Belmonte is offline
Registered User
Sacco Belmonte's PC Specs
 
Join Date: Aug 2018
Posts: 258
POST ID # = 1008471
Sacco Belmonte Reputation: 10
Default

Update went very smooth. My profiles have lots of layers and everything was kept. :) Good job! :)

Any changelog on the LNP and H115i Pro fuirmwares? They were updated recently. (H115i Pro a couple days ago, the LNP today)

Also, are you guys considering to allow for custom pump speeds? 1100RPM as quiet mode is fairly useless. Too slow and moves barely any water.
__________________
Do NOT mix PSU cables.

Last edited by Sacco Belmonte; 06-19-2019 at 05:47 AM.
Reply With Quote
  #4  
Old 06-19-2019, 06:13 AM
cars10 cars10 is offline
Registered User
cars10's PC Specs
 
Join Date: Feb 2017
Posts: 67
POST ID # = 1008474
cars10 Reputation: 10
Default

still haven't fixed dashboard settings resetting all the time.
shame.
Reply With Quote
  #5  
Old 06-19-2019, 07:55 AM
DangerClose DangerClose is offline
Registered User
DangerClose's PC Specs
 
Join Date: Dec 2011
Posts: 75
POST ID # = 1008486
DangerClose Reputation: 10
Default

For some reason with this update I've lost half my devices in iCue. My H150i, AX1600i and a lighting node disappeared. It did update 1 of my other lighting nodes and both of my Co Pros, and my ST100 are still there. I can't get them to show up. I've tried restarting the iCue service, plugging / unplugging the missing devices, etc. Nothing works. Where can I get a fresh install of iCue to try? It's not on the download page yet.
Reply With Quote
  #6  
Old 06-19-2019, 08:00 AM
Gronar Gronar is offline
Registered User
Gronar's PC Specs
 
Join Date: Mar 2019
Location: Round Rock, Tejas
Posts: 109
POST ID # = 1008487
Gronar Reputation: 10
Default

Update rolled back my Nvidia drivers. I had to reinstall the latest GPU drivers from 5/27. Besides that it seems to be working OK, kept my fan profiles.
Reply With Quote
  #7  
Old 06-19-2019, 08:07 AM
jspearin9786 jspearin9786 is offline
Registered User
jspearin9786's PC Specs
 
Join Date: Jun 2019
Location: Massachusetts
Posts: 3
POST ID # = 1008488
jspearin9786 Reputation: 10
Default LL 120 Fans Changing RGB / Not Working

I have 6 LL120 fans installed by commander pro / node pro. The past 2 days fans 5 and 6 under marquee would freeze light effect, or not work at all. i tried changing the node pro to another one, same response. I tried plugging fan 5 into fan 1, works as it should. I am wondering if it is an ICUE situation? Since fans work in different locations on node pro and after switching to another node pro?
Reply With Quote
  #8  
Old 06-19-2019, 08:21 AM
DangerClose DangerClose is offline
Registered User
DangerClose's PC Specs
 
Join Date: Dec 2011
Posts: 75
POST ID # = 1008492
DangerClose Reputation: 10
Default

I managed to get it fixed. Had to uninstall 3.17 completely, download 3.16. Install that, then do the built in update again. For whatever reason that worked. *shrugs*
Reply With Quote
  #9  
Old 06-19-2019, 08:30 AM
Gronar Gronar is offline
Registered User
Gronar's PC Specs
 
Join Date: Mar 2019
Location: Round Rock, Tejas
Posts: 109
POST ID # = 1008495
Gronar Reputation: 10
Default

Oh, still have the issue if I check for an update on my H100i Platinum AIO I get "the firmware update is not available or failed to load for H100i PLATINUM".
Reply With Quote
  #10  
Old 06-19-2019, 01:25 PM
smile689 smile689 is offline
Registered User
smile689's PC Specs
 
Join Date: Jun 2018
Posts: 38
POST ID # = 1008537
smile689 Reputation: 10
Default

still occure H100i Platinum USB Connect issue.(if i set the Rainbow Effect)
it is flickering sometimes
Reply With Quote
  #11  
Old 06-19-2019, 01:34 PM
HighOctane81 HighOctane81 is offline
Registered User
 
Join Date: Oct 2018
Posts: 11
POST ID # = 1008538
HighOctane81 Reputation: 10
Default

This update locks up icue for me now. Still hasn't fixed 6 LL120 fans with ARC on commander pro. Static colours! Lighting Node Pro with other LL120 fans on arc work fine.
Reply With Quote
  #12  
Old 06-19-2019, 02:56 PM
momorious's Avatar
momorious momorious is offline
Registered User
momorious's PC Specs
 
Join Date: Jul 2016
Posts: 263
POST ID # = 1008543
momorious Reputation: 12
Default

iCUE 3.17 resetted my Chipset Driver and my Soundcard Driver - WTF?!
Reply With Quote
  #13  
Old 06-19-2019, 06:15 PM
Ragfer Ragfer is offline
Registered User
Ragfer's PC Specs
 
Join Date: Apr 2019
Posts: 5
POST ID # = 1008560
Ragfer Reputation: 10
Default

Ok, bunch of fixes but tell me Corsair. When will you fix this one?

http://forum.corsair.com/v3/showthread.php?t=178964

Do you really expect someone to buy full custom loop and go through the nightmare connected to your really crappy iCUE software?
Reply With Quote
  #14  
Old 06-19-2019, 11:07 PM
DeadxWreckoning DeadxWreckoning is offline
Registered User
DeadxWreckoning's PC Specs
 
Join Date: Aug 2017
Posts: 19
POST ID # = 1008579
DeadxWreckoning Reputation: 10
Default

I'm getting real tired of Corsair as of late...this latest driver completely uninstalled my nvidia driver. The last icue had a bug where my ST100 would keep disconnecting when my PC was locked. Several updates ago you guys broke hardware lighting profiles for LL fans and never responded to any of my threads/comments about it. Get your **** together, Corsair.
Reply With Quote
  #15  
Old 06-20-2019, 03:27 AM
vinsdoe vinsdoe is offline
Registered User
 
Join Date: Jun 2019
Posts: 1
POST ID # = 1008597
vinsdoe Reputation: 10
Default

Please return the lift-height distance option for your gaming mice! surface calibration does not change the lift-height distance.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.