The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Netzteile (Power Supplies)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-15-2019, 08:24 AM
gigi_1995 gigi_1995 is offline
Registered User
gigi_1995's PC Specs
 
Join Date: Dec 2019
Posts: 2
POST ID # = 1027572
gigi_1995 Reputation: 10
Default CX 750 gibt neuerdings Spulenfiepen von sich

Vorweg: die Problematik ist für mich "Neuland" und ich habe diesbezüglich all mein Wissen aus mehr oder minder vertrauenswürdigen Forenbeiträgen quer durch das Internet angehäuft, da ich kein Elektriker bin.

Zum Problem: mein Netzteil, besagtes Corsair CX 750, gibt neuerdings, vor allem bei höherer Belastung, ein nerviges und lautes Spulenfiepen von sich. Bis heute wusste ich noch nicht einmal, dass es die Spule ist und hatte einen kleinen Riss in einem Rotorblatt in Vermutung, bis ich mir ein Youtube Video von einer Grafikkarte mit selbem Problem angeschaut habe und feststellen durfte, dass das die gleichen Töne sind. Ich habe das Case aufgemacht und genau reingehört, so dass ich hier zu 100% versichern kann, dass das Geräusch im Netzteil lokalisiert ist, nicht in der GraKa oder dem Mainboard!

Da ich nicht viel über die Hintergründe weiß, wie so etwas (plötzlich) auftreten kann, hier ein paar Geschehnisse der letzten Tage/Wochen:

- Ich habe einige Komponenten vor kurzem etwa zwei Stunden mit dem Auto transportiert, darunter auch das NT. Es ist aber nichts passiert oder heruntergefallen.

- Ich habe eine neue GraKa verbaut (die RX 480 Nitro+ in meinen Specs, alte GraKa: Sapphire HD 7850 1GB)

- Ich habe eine neue CPU verbaut (die i5 6600k in meinen Specs, alte CPU: i5 3350p)

Könnte das Fiepen mit einem dieser Umstände zusammenhängen, oder ist das halt schlichtweg plötzlich aufgetreten? Beim Zusammen-/Einbau habe ich keine Fehler gemacht. Ich kann mir wirklich nicht erklären, woran das liegen kann, könnte das Netzteil zu "stark" für mein System sein? Oder hat sich die Spule beim Transport gelockert? Ich habe null Ahnung diesbezüglich...

Aber falls es eurer Meinung nach ein Produktfehler seitens Corsair ist: Ich habe theoretisch noch Garantie, müsste nur über die Feiertage mal die Rechnung ausgraben.

PS: Falls es helfen würde, könnte ich natürlich auch eine Videoaufnahme mit Ton vom Netzteil/PC machen und auf YT hochladen.

Last edited by gigi_1995; 12-15-2019 at 08:26 AM.
Reply With Quote
  #2  
Old 12-15-2019, 03:15 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,371
POST ID # = 1027613
muvo Reputation: 38
Default

Ist durchaus möglich das deine neue Hardware mehr Energie benötigt. Wenn du dir unsicher bist ist kannst du gerne den Kundenservice fragen
Reply With Quote
  #3  
Old 12-15-2019, 09:57 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,265
POST ID # = 1027650
Bluebeard Reputation: 46
Default

Der Wechsel der Hardware hat für das Netzteil einen Lastwechsel bedeutet. Dieses Arbeitet nun in einem Bereich, bei dem die Schwingungen entsprechend das sogenannte Spulenfiepen verursachen. Der Transport kann in der Theorie auch etwas damit zu tun haben, da sich Verklebungen gelockert haben können.

Generell ist Spulenfiepen bei jedem Netzteil möglich in Abhängigkeit der anliegenden Lasten. Auch ist dies kein Defekt. Melde dich aber bitte über unser Kundenportal via http://www.corsair.com/support, damit wir dir bei der Lösung des Problems im Rahmen der Herstellergarantie helfen können.
Reply With Quote
  #4  
Old 12-16-2019, 09:34 AM
gigi_1995 gigi_1995 is offline
Registered User
gigi_1995's PC Specs
 
Join Date: Dec 2019
Posts: 2
POST ID # = 1027695
gigi_1995 Reputation: 10
Default

Vielen Dank, ich habe jetzt mal den Support kontaktiert und wehre den Dingen, die da kommen. Nach längerer Nutzungsdauer wird das Geräusch übrigens leiser/verschwindet fast. Vor allem beim booten und Spielstart (von eFootball PES 2020) ist das Geräusch sehr laut, metallern und nervig.
Reply With Quote
Reply

Tags
geräusch, hardware, netzteil, problem, spulenfiepen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.