The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > Bulldog and Lapdog

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 11-26-2018, 06:16 PM
wolfyboy359 wolfyboy359 is offline
Registered User
 
Join Date: Aug 2012
Posts: 29
POST ID # = 982225
wolfyboy359 Reputation: 10
Default

@riccatizhg - I had to update the bios using a efi shell. I created a usb drive and booted to the usb drive. I was then able to successfully update the bios. There is more info on doing this here:
https://us.msi.com/faq_new/answer/A1...Q1494231093476
use method #3 to update the bios.
I had to reset the bios with the button on the back of the pc after I finished. But you might be able to get into the bios and do a reset there like the above instructions say. Good Luck!!

PS_ Be sure to use the bios in the post you mentioned above.

Last edited by wolfyboy359; 11-26-2018 at 06:19 PM.
Reply With Quote


  #17  
Old 01-26-2020, 12:10 AM
Jelinek33 Jelinek33 is offline
Registered User
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1032812
Jelinek33 Reputation: 10
Default

Quote:
Originally Posted by wolfyboy359 View Post
@riccatizhg - I had to update the bios using a efi shell. I created a usb drive and booted to the usb drive. I was then able to successfully update the bios. There is more info on doing this here:
https://us.msi.com/faq_new/answer/A1...Q1494231093476
use method #3 to update the bios.
I had to reset the bios with the button on the back of the pc after I finished. But you might be able to get into the bios and do a reset there like the above instructions say. Good Luck!!

PS_ Be sure to use the bios in the post you mentioned above.
I am having the same issue as others in this thread. The link above is dead any chance you could elaborate a bit on how you got this done?
Reply With Quote


  #18  
Old 01-26-2020, 03:47 PM
wolfyboy359 wolfyboy359 is offline
Registered User
 
Join Date: Aug 2012
Posts: 29
POST ID # = 1032900
wolfyboy359 Reputation: 10
Default

Quote:
Originally Posted by Jelinek33 View Post
I am having the same issue as others in this thread. The link above is dead any chance you could elaborate a bit on how you got this done?
Well it has been a long time and I don't really recall completely. I can point you to the msi website. Using an alternate method to update my bios I was able to do so. I had some help from msi support. They were really good and helped me even though it is not their product. Be sure to use the correct bios and not an msi bios, though. And reset after updating. Wish I could help more, sorry.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.