The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-16-2016, 04:01 PM
Avera9eJoe Avera9eJoe is offline
Youtuber/Streamer, Modder
Avera9eJoe's PC Specs
 
Join Date: Sep 2015
Location: Near Seattle
Posts: 2
POST ID # = 879206
Avera9eJoe Reputation: 10
Sad CUE loads late, causes mouse to jump as it loads, light FX don't work until after

System specs:

Intel i7-6700k CPU
Asus H170M-E D3 MoBo
EVGA GeForce GRX 970 GPU
Corsair Vengeance Pro 16GB (2 x 8GB) DDR3-1600 Memory
Samsung 750 EVO 250GB SATA3 SSD
Western Digital Caviar Blue 1TB 7200RPM HDD


A few issues I'm having with CUE, importance from top to bottom:

1. As CUE loads, my mouse jumps all over the place making it useless for about 3 seconds, about 10 seconds after I login.

2. I have flashing lighting effects that sit frozen on one color until CUE fully 'loads' (That's what I'm assuming it's doing) which takes about 10 seconds after I login to my desktop.

3. The On-Screen-Display doesn't show up when I click it (I have to open it from start)

Last edited by Avera9eJoe; 11-16-2016 at 04:16 PM.
Reply With Quote


  #2  
Old 11-16-2016, 05:02 PM
terabyte's Avatar
terabyte terabyte is offline
CORSAIR Beta Team
terabyte's PC Specs
 
Join Date: Sep 2014
Location: Italy
Posts: 4,360
POST ID # = 879215
terabyte Reputation: 73
Default

1) This happens because CUE replaces windows in controlling the mouse, it should only 1-2 seconds the first time it loads after windows boots though.

2) Until CUE starts the keyboard will use the static lighting profile saved on the onboard memory. Unless CUE is active and running in background no effects or macros will work.

3) Which CUE version are you using?
Reply With Quote


  #3  
Old 11-16-2016, 05:30 PM
Avera9eJoe Avera9eJoe is offline
Youtuber/Streamer, Modder
Avera9eJoe's PC Specs
 
Join Date: Sep 2015
Location: Near Seattle
Posts: 2
POST ID # = 879217
Avera9eJoe Reputation: 10
Default

Quote:
Originally Posted by terabyte View Post
1) This happens because CUE replaces windows in controlling the mouse, it should only 1-2 seconds the first time it loads after windows boots though.

2) Until CUE starts the keyboard will use the static lighting profile saved on the onboard memory. Unless CUE is active and running in background no effects or macros will work.

3) Which CUE version are you using?
So from what I understand you're saying that every time I boot up my PC my mouse is going to seize up for 1-2 seconds around ten seconds after logging in? :/

- CUE v 1.16.42
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.