The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Netzteile (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-05-2012, 10:47 AM
Predator74 Predator74 is offline
Registered User
Predator74's PC Specs
 
Join Date: Mar 2012
Posts: 1
POST ID # = 565538
Predator74 Reputation: 10
Default TX650W Problem mit 24 pin ATX-Netzteilstecker

ich habe in November 2010 ein Netzteil Corsair TX650w gekauft lief bis vor kurzen ( letzte Woche einwandfrei )
seit dem friert mein Rechner regelmäßig ein. Habe festgestellt das der 20\24 pin Stromanschluß
ein Wackelkontakt hat auf der +12 v Leitung mal sind es 10v dann mal 11,5v .
wenn dann mal 12v (12,096 v ) drauf sind nach ein bisschen rumfummeln , geht dann aber trotzdem runter auf 11,836 .
Und vorher konnte mit einer gtx 295 spielen geht jetzt überhaupt nicht mehr keine 2 min dann geht der Monitor aus und der Sound hängt .

Bitte um Hilfe

Ich hoffe, mir kann hier jemand bei diesem Problem weiterhelfen.
Danke schon mal im Voraus


mfg
olaf

Last edited by Predator74; 03-05-2012 at 10:52 AM.
Reply With Quote
  #2  
Old 03-10-2012, 05:59 PM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,367
POST ID # = 566523
Plumbumm Reputation: 24
Default

tachchen,

naja dann kannste das teil beim händler reklamieren und den grund angeben, hoffen das er´s auch so feststellt oder halt ne RMA machen.
Bei wackler in der stromversorgung würd ich rein garnichts machen als das teil umzutauschen... ich bin kein elektriker und ich hab keine lust früher als möglich in die kiste zuspringen.


MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #3  
Old 04-28-2012, 03:48 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,003
POST ID # = 575259
Bluebeard Reputation: 46
Default

Korrekt, wobei interessant wäre womit Du die Daten ausgelesen hast - Soundhänger spricht eher für Speicher oder LW Probleme!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.