The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-17-2019, 07:19 PM
damimarleo damimarleo is offline
Registered User
 
Join Date: Nov 2019
Posts: 1
POST ID # = 1024244
damimarleo Reputation: 10
Default Corsair H80

Hi, I have a problem with my "Corsair H80", the coolers are always at maximum speed.

The CPU temperature is correct but the speed of the coolers of my H80 is always at maximum
Reply With Quote


  #2  
Old 11-17-2019, 08:25 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,587
POST ID # = 1024252
c-attack c-attack Reputation: 107
Default

Can you elaborate as to which "H80" you own?

An actual 2011 era H80?

A H80i? H80i GT/v2?

Each of these has a different fan control mechanism, so it makes a difference in troubleshooting. If you are running the H80i or H80i GT/v2, are you using Corisar Link or ICUE? What is the coolant temperature (H80i Temp) in the software?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.