The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Netzteile (Power Supplies)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-24-2019, 03:54 AM
mralex743 mralex743 is offline
Registered User
 
Join Date: Mar 2019
Posts: 11
POST ID # = 998721
mralex743 Reputation: 10
Default RM850X Komische Geräusche

Liebes Forum,
Ich habe meinen neuen Pc frisch zusammengebaut. Wenn ich den Kippschalter vom Netzteil auf an schalte, fängt es an zu summen wie mehrere Grillen. Das passiert auch, nach dem ich den Pc heruntergefahren habe. Es macht klick und dann hört man dieses laute Summen. Sobald ich den Pc hochfahre geht das Summen weg. Das Geräusch ist mit dem einer Grille vergleichbar. Was kann ich machen? Ist das normal?

Lg

Last edited by mralex743; 03-24-2019 at 04:02 AM.
Reply With Quote
  #2  
Old 03-24-2019, 04:48 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,951
POST ID # = 998723
muvo Reputation: 38
Default

Normal ist es nicht und an der PSU kann man nix machen.
Bitte wende dich an den Corsair Kundenservice oder deinem Händler zu einem Austausch
Reply With Quote
  #3  
Old 03-24-2019, 06:20 AM
mralex743 mralex743 is offline
Registered User
 
Join Date: Mar 2019
Posts: 11
POST ID # = 998728
mralex743 Reputation: 10
Default

Danke für die Antwort . Gekauft habe ich das Netzteil bei Amazon
Reply With Quote
  #4  
Old 03-24-2019, 06:30 AM
mralex743 mralex743 is offline
Registered User
 
Join Date: Mar 2019
Posts: 11
POST ID # = 998730
mralex743 Reputation: 10
Default

Was kann denn diese Geräusche verursachen? Kann ich den Defekt irgendwie prüfen?
Reply With Quote
  #5  
Old 03-24-2019, 09:55 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,035
POST ID # = 998747
Bluebeard Reputation: 46
Default

Hi mralex743,

hast du den Rechner über eine Verteilersteckdose angschlossen? Falls ja, probiere diesen bitte einmal über eine eigene Steckdose direkt anzuschließen um zu schauen ob es weiterhin auftritt.

Falls es weiterhin auftritt, tausche das Netzteil bitte beim Händler gegen ein Neues aus.

Grüße
Reply With Quote
  #6  
Old 03-24-2019, 10:18 AM
mralex743 mralex743 is offline
Registered User
 
Join Date: Mar 2019
Posts: 11
POST ID # = 998756
mralex743 Reputation: 10
Default

Habe den PC an eiber verteiler Steckdose angeschloßen . Habe jetzt ein Verlängerungskabel genommen und den Pc damit an eine Steckdose geschloßen . Problem ist immernoch da . Meine H150i macht ebenfalls Probleme
Reply With Quote
  #7  
Old 03-24-2019, 10:47 AM
mralex743 mralex743 is offline
Registered User
 
Join Date: Mar 2019
Posts: 11
POST ID # = 998762
mralex743 Reputation: 10
Default

Es gibt neue Erkenntnisse: habe den großen ATX Stecker vom Mainboard abgenommen und nochmal nochmal die Stromversorgung am RM850X angemacht . Das Geräusch war weg . Habe das ASUS Z390 E GAMING . Was kann ich jetzt machen? Will nicht alles austauschen
Reply With Quote
  #8  
Old 03-31-2019, 07:14 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,035
POST ID # = 999705
Bluebeard Reputation: 46
Default

Wir können das Netzteil auf Verdacht austauschen. Es könnte aber auch das Mainboard sein, welches ein Problem mit der Stromversorgung hat. Am einfachsten wäre es mit einem anderen Netzteil zu prüfen ob es weiterhin auftritt.

Welches Problem besteht mit deiner H150i PRO RGB?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.