The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-26-2016, 10:34 AM
Typhen Typhen is offline
Registered User
 
Join Date: Mar 2016
Posts: 2
POST ID # = 844183
Typhen Reputation: 10
Default My "S" Key's Green and Blue led's are not working

So..
as the title says, i have taken half of my keyboards keys off, and have realized that my "S" key's green and blue led's are not working, they were fine yesterday but now they are not working.

Any help would be appreciated.

The pictures below show the red, blue, and green led's
http://s22.postimg.org/fpldhfi01/IMG_4280.jpg
http://s22.postimg.org/qa4hri19d/IMG_4279.jpg
http://s27.postimg.org/sqhvwn2cj/IMG_4281.jpg

Last edited by Typhen; 03-26-2016 at 10:38 AM.
Reply With Quote


  #2  
Old 03-27-2016, 07:30 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 844312
Toasted Toasted Reputation: 124
Default

Put in a Support ticket, ask for instructions for a hard reset and see if that resolves your issue.
https://corsair.secure.force.com/
Reply With Quote


  #3  
Old 03-28-2016, 04:36 PM
Typhen Typhen is offline
Registered User
 
Join Date: Mar 2016
Posts: 2
POST ID # = 844475
Typhen Reputation: 10
Default

alright thanks man
Reply With Quote


Reply

Tags
k70 error, k70 lightning problem, k70 rgb, keyboard, led failure

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.