The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-08-2019, 09:52 AM
Florent Alaime Florent Alaime is offline
Registered User
Florent Alaime's PC Specs
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1014080
Florent Alaime Reputation: 10
Default Corsair Ll120 rgb

Bonjour je vient de monter mon pc avec un I7 et une rtx 2080 waterforce, j'avais déjà eu des ll120 auparavant qui fonctionnaient parfaitement et je les trouvais magnifique alors lorsque j'ai du choisir des ventilateurs à placer sur mes deux radiateurs de 360mm j'ai pris la décision de placer des ll120 dessus, ils tournent parfaitement le seul problème c'est le rgb, ils ne tournent même pas en rgb il y a des Led qui s'allume comme ceci mais mon lightning node pro n'est pas détecté ni dans Icue ni dans corsair link4, j'ai déjà changer le lighting node deux fois et aucune différence est ce que vous pouvez m'aider ?
Attached Images
File Type: jpg IMG_20190808_155030.jpg (2.88 MB, 19 views)
Reply With Quote
  #2  
Old 08-08-2019, 01:21 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,065
POST ID # = 1014101
Corsair Brice Reputation: 10
Default

Bonjour,

Utilisez vous bien un connecteur SATA natif pour alimenter l'ensemble ?

Votre note pro est il bien connecté au port USB 2.0 header interne?

Avez vous testé vos ventilateurs 1 à 1 ?
Reply With Quote
  #3  
Old 08-08-2019, 02:23 PM
Florent Alaime Florent Alaime is offline
Registered User
Florent Alaime's PC Specs
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1014108
Florent Alaime Reputation: 10
Default

Oui bien branché en sata nafit avec l'usb sur ma carte mère et j'ai aussi essayer mes ventilo
Reply With Quote
  #4  
Old 08-09-2019, 05:17 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,065
POST ID # = 1014175
Corsair Brice Reputation: 10
Default

Pouvez vous testé vos ventilateur 1 par 1 sur le port 1 du fanhub ?

Chaque ventilateur doit allumez toutes ses leds, si un ventilateur à 1 led défaillante l'ensemble de la chaine ne pourra pas fonctionner correctement.
Reply With Quote
Reply

Tags
ll120 icue detected

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.