The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-03-2015, 12:45 PM
threebills9909 threebills9909 is offline
Registered User
threebills9909's PC Specs
 
Join Date: Dec 2014
Posts: 39
POST ID # = 750726
threebills9909 Reputation: 10
Default 4790k temp ok?

i just installed a corsair h80i liquid cooler to my 4790k and wanted to test it out see how it does.I ran aida 64 for 5 minutes and for the last 3 mins the temp stayed between 170 F-180F at 100% load.Is this a reasonable temp to run at or should it be lower?

to add: im not overclocking

any thoughts? thanks in advance
Reply With Quote


  #2  
Old 01-03-2015, 04:15 PM
Avenger_144 Avenger_144 is offline
Registered User
 
Join Date: Jan 2015
Posts: 11
POST ID # = 750768
Avenger_144 Reputation: 10
Default

What is you CPU frequency during the test? Some motherboards apply "enhanced" Turbo Boost by default which causes much higher temperatures than desired.
Reply With Quote


  #3  
Old 01-03-2015, 04:20 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 750770
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

Your temps are a tad on the high side but not terribly high.Id check the backplate for proper orientation and check Tim spread...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


1 members found this post helpful.
  #4  
Old 01-03-2015, 04:42 PM
blicher69 blicher69 is offline
Registered User
blicher69's PC Specs
 
Join Date: Jan 2015
Posts: 4
POST ID # = 750776
blicher69 Reputation: 10
Default

They are to high..

you might have the same problem as i had..

Check my reply on this thread:

http://forum.corsair.com/v3/showthre...=120376&page=5
Reply With Quote


1 members found this post helpful.
  #5  
Old 01-03-2015, 04:50 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 750781
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

Quote:
Originally Posted by blicher69 View Post
They are to high..

you might have the same problem as i had..

Check my reply on this thread:

http://forum.corsair.com/v3/showthre...=120376&page=5
this is the thread your referring to

http://forum.corsair.com/v3/showthre...690#post750690
normally washers are not needed as the backplate gets tight once the block is mounted but there are a couple m/b's thats thinner where a washer helps.
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #6  
Old 01-04-2015, 08:33 AM
threebills9909 threebills9909 is offline
Registered User
threebills9909's PC Specs
 
Join Date: Dec 2014
Posts: 39
POST ID # = 750917
threebills9909 Reputation: 10
Default

i ran aida 64 again,this time it wen to 200 Fahrenheit,def no good,im gonna re-seat and re-apply thermal paste, and change the fan direction for the cooler to exhaust(its in the rear)as i have a 200 mm in the front as intake and a 120 mm exhaust on top.Ill keep this posted
Reply With Quote


  #7  
Old 01-04-2015, 08:37 AM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 750918
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

also make sure your backplate is positioned with the 2 small cutouts facing up...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #8  
Old 01-04-2015, 08:38 AM
threebills9909 threebills9909 is offline
Registered User
threebills9909's PC Specs
 
Join Date: Dec 2014
Posts: 39
POST ID # = 750919
threebills9909 Reputation: 10
Default

to blicher69,i just seen that thread....and i know when i instalkled that back plate it WAS loose and looked like it needed washers,but being they didnt supply any i thought the play in there didnt matter.Im gonna get some washers and fix that while im at it....it sounds like that could be the problem,the heat sink isnt on tight
Reply With Quote


  #9  
Old 01-04-2015, 08:55 AM
threebills9909 threebills9909 is offline
Registered User
threebills9909's PC Specs
 
Join Date: Dec 2014
Posts: 39
POST ID # = 750921
threebills9909 Reputation: 10
Default

will do nytwyt,like i said,i think that problem blicher had is mine as well,ill keep this updated
Reply With Quote


  #10  
Old 01-04-2015, 03:24 PM
threebills9909 threebills9909 is offline
Registered User
threebills9909's PC Specs
 
Join Date: Dec 2014
Posts: 39
POST ID # = 750973
threebills9909 Reputation: 10
Default

BINGO!! yup,so i threw 2 washers on each post cause it was like you said blicher,my backplate had a lot of give,that was one if not the only problem,i also remounted the corsair fans as exhaust and threw some artic 5 to re-thermal paste and shes purring like a kitten.I ran aida 64 for 10 minutes and at 100 % load she never got higher than 50 Celsius,actually performs better than i expected...and idles at 28 Celsius

thnak you very much all!!! im relieved!!!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.