The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-31-2019, 06:56 PM
yama_HD yama_HD is offline
Registered User
yama_HD's PC Specs
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1016321
yama_HD Reputation: 10
Default Corsair H100i viel zu hohe Temperaturen

Hallo Corsair Community,

ich habe mir einen Ryzen 3800x mit einem Asrock X570M Board und die Corsair H100i Platinum SE Wasserkühlung gekauft.

Gestern habe ich das System zusammengebaut aber die Temperaturen sind extrem hoch. Auf Stock ist der CPU zwischen 50 und 60 Grad und beim StressTest (Prime95) ist er zwischen 91 und 106 Grad.
Ich habe die Kühlung überprüft, sie sitzt fest auf dem CPU und die WLP ist ebenfalls gut verteilt.

Die Wasserkühlung selber liegt zwischen 40 und 50 Grad (meistens so 43 Grad).
Das ist das erste mal, dass ich eine Wasserkühlung einbau. Wenn ich ein "Wasserkabel" (Die "Kabel" die von der Pumpe weggehen mir fällt der genaue Begriff grad nicht ein , deswegen nenne ich die jz so :)) anfasse, merke ich, dass dort Wasser fließt, bei dem anderen "Kabel" aber nicht.

Ich habe das Corsair Air 240 Case. Zurzeit ist das Sidepanel ab, also alle Temperaturen wurden ohne Sidepanel gemessen.
Reply With Quote
  #2  
Old 09-01-2019, 03:23 AM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,366
POST ID # = 1016360
Plumbumm Reputation: 24
Default

Hi,

also Ich bin ja immer der Meinung, wenn man an einem Schlauch (also das Teil zwischen der Pumpe und dem Radiator) eine Bewegung spüren kann und am anderen nicht, dann sollte man das Produkt zurück schicken.
Die Temperaturen sind viel zuhoch, gut gestern war ja Hitzewetter aber trotzdem solltest du locker unter 40 grad (CPU) im Idle liegen.
Ich würde die also zurück schicken und umtauschen lassen.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #3  
Old 09-01-2019, 02:18 PM
yama_HD yama_HD is offline
Registered User
yama_HD's PC Specs
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1016406
yama_HD Reputation: 10
Default

Hejj also hab den CPU jetzt wieder auf 4,4 GHz übertaktet und auf Idle ist er zwischen 34 und 45 Grad und bei Stresstest geht er nicht über 80 bzw ist meistens unter 70 und wenn maximal 75 Grad, das einzige was ich gemacht habe, ist, dass ich die Wärmeleitpaste neu drauf gemacht habe.
Reply With Quote
  #4  
Old 09-01-2019, 10:47 PM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,366
POST ID # = 1016459
Plumbumm Reputation: 24
Default

Hmm das wäre im grünen Bereich.
Dann wäre die WLP veraltet / trocken gewesen, ansonsten haste keine Chance von Stock Werten auf OC ~20°C+ Temperatur gut zumachen.
Zum besseren Vergleich wären die Werte wenn du diese ebenfalls im Stock hast.

Wenn die Werte Stock gut sind, spricht ja nichts gegen OC. Ja wie gesagt wenn du mit dem dann zufrieden bist hätte sich das erledigt. Also ich lese hier schon eine Weile mit, aber das es an der bereits aufgetragenen WLP lag, ist mir neu. Ist aber möglich, ich hab auch schon mal, allerdings bei einer ~5+ GPU über 20°C raus geholt nur durch neue WLP.

Du musst entscheiden ob sich dann dein Problem erledigt hat und in den ersten 6 Monaten ist ein Umtausch am einfachsten.

Dann würde mich noch interessieren was du für deine 4,4ghz als fixe Spannung eingestellt hast ? Haste auch die P-States angepasst, weil ich hab bei mir immer eingestellt das die sich im Idle / Teillast runtertakten, ständig auf max. Takt bringt ja nichts.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #5  
Old 09-08-2019, 08:18 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 1017414
Bluebeard Reputation: 46
Default

Das wird eher eine nicht optimale Installation gewesen sein. Eine "veraltete / trockene" WLP bei einem neuen Kühler ist so wahrscheinlich wie die Millionen im Lotto.

Das Problem hat sich ja durch erneute Installation erledigt. Sollte es zu Problemen kommen hast du weiterhin 5 Jahre Herstellergarantie. Jetzt einen Austausch auf Verdacht durchzuführen ist absolut nicht notwendig.
Reply With Quote
Reply

Tags
aoi, cooling, h100i, kühlung, wasserkühlung

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.