The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-01-2019, 01:13 PM
siley siley is offline
Registered User
siley's PC Specs
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1009938
siley Reputation: 10
Default h100i Platinum RGB nach ausschalten rot

Hallo

Ich habe das Problem das die Lüfter der Wasserkühlung nach ausschalten des Pc anfangen rot zu leuchten und sich nach der zeit auch drehen.


würde mich über Hilfe sehr freuen
Reply With Quote
  #2  
Old 07-01-2019, 01:43 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,860
POST ID # = 1009942
muvo Reputation: 38
Default

mal was neues :D hast du mal die sata Stromversorgung getauscht ?
Reply With Quote
  #3  
Old 07-12-2019, 04:16 PM
siley siley is offline
Registered User
siley's PC Specs
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1010993
siley Reputation: 10
Default

ja, bringt nichts
Reply With Quote
  #4  
Old 07-21-2019, 08:27 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 1012032
Bluebeard Reputation: 46
Default

Versuche die Kühlung einmal an einen eigenen SATA Strang vom Netzteil anzuschließen um zu schauen, ob das Problem weiterhin besteht. Scheint irgendwie ein Problem mit dem Netzteil zu sein.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.