The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Clavier (Keyboard)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-19-2019, 03:03 PM
JustErw4n JustErw4n is offline
Registered User
 
Join Date: Mar 2019
Posts: 1
POST ID # = 998255
JustErw4n Reputation: 10
Default K55 n'est pas détecté

Bonjour depuis quelque temps mon clavier K55 ne se détecte plus, il fonctionne mais je ne peux rien personnaliser. Avant, ça arrivait que le clavier se déconnecte et il suffisait que je le débranche / rebranche, mais plus maintenant. J'ai débranché / rebranché plusieurs fois : rien. J'ai désinstaller / réinstallé le logiciel iCue : rien. Je ne comprend pas pourquoi ça fait ça, j'aimerai de l'aide svp

:'(
Reply With Quote
  #2  
Old 03-20-2019, 09:07 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 952
POST ID # = 998308
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous vérifié que votre clavier n'avais pas basculer sur le mode bios ?

Pour vérifier, vous pouvez identifié lorsque le clavier est en mode bios grace à la LED d’arrêt défilement qui clignote.

Si c'est le cas :maintenez les touches F1 et verrouillage Windows pendant quelques secondes.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.