The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-02-2015, 10:12 AM
vavaud vavaud is offline
Registered User
vavaud's PC Specs
 
Join Date: Jun 2013
Posts: 5
POST ID # = 776909
vavaud Reputation: 10
Angry Re-assigned Keys in mode fail to register

I have a K65RGB with two modes, first mode is my default and my second mode is a numpad mode i created.

the second mode is easy, i just re-assigned some keys to be the number pad. what is pissing me off about it is this:

It will work fine for a day or two, then after that the re-assigned keys stop registering.


Does anyone else have this issue?
Reply With Quote


  #2  
Old 05-02-2015, 11:24 AM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,308
POST ID # = 776919
Inheritance Reputation: 70
Default

Are they still assigned in the profile? Also try reinstalling CUE
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.