The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 30 votes, 5.00 average. Display Modes
  #31  
Old 11-13-2012, 09:01 PM
ersot's Avatar
ersot ersot is offline
Registered User
ersot's PC Specs
 
Join Date: Oct 2012
Location: United States
Posts: 94
POST ID # = 613325
ersot Reputation: 10
Default

Bad news, new unit has the same issue. :(

RAM GUY--If it is too much to ask, would it be alright to request Corsair to send me a fan cable splitters, so that I may use the fans on the H100i. Unfortunately I only have one spare fan port open left on my motherboard. Also, I did what echosky suggested and the rattling did in fact die down. However, again; I only have one fan port left open on my motherboard, so I won't be able to do that.

Also, I would highly suggest Corsair to include one or two(for those wishing to do a push-pull config) cable splitters with the H100i in the meantime, while you guys manage to solve this irritable issue.

Last edited by ersot; 11-13-2012 at 09:33 PM. Reason: Added note.
Reply With Quote


  #32  
Old 11-14-2012, 03:52 AM
theonlybabyface theonlybabyface is offline
Registered User
theonlybabyface's PC Specs
 
Join Date: Jun 2011
Posts: 30
POST ID # = 613387
theonlybabyface Reputation: 10
Default

Just installed the new H100i as well and the unit is dead silent until I plug the fans into the pump. Plug the fans into the motherboard etc, noise is all gone.
Reply With Quote


  #33  
Old 11-14-2012, 04:38 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 613514
RAM GUY Reputation: 10
Default

I was just informed we have identified the issue and a new firmware should be released shortly that will correct this... In the event it is determined to be another issue in the final determination we will inform you.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #34  
Old 11-16-2012, 02:27 PM
smoke1991 smoke1991 is offline
Registered User
smoke1991's PC Specs
 
Join Date: Nov 2012
Posts: 21
POST ID # = 613909
smoke1991 Reputation: 10
Default

Well I got my unit from the egg yesterday but im reluctant to open it now.
Reply With Quote


  #35  
Old 11-16-2012, 04:01 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 613953
RAM GUY Reputation: 10
Default

That will be solved with a new firmware shortly and in the mean time you can connect the fans to a MB Fan header if you like.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #36  
Old 11-16-2012, 05:36 PM
Varg007 Varg007 is offline
Registered User
 
Join Date: Dec 2009
Location: The Netherlands
Posts: 17
POST ID # = 613973
Varg007 Reputation: 10
Default

How can you update a CPU cooler?
Reply With Quote


  #37  
Old 11-16-2012, 05:41 PM
jan54 jan54 is offline
Registered User
jan54's PC Specs
 
Join Date: Oct 2012
Location: Netherlands
Posts: 55
POST ID # = 613974
jan54 Reputation: 10
Default

By the Link software
Reply With Quote


  #38  
Old 11-16-2012, 05:54 PM
Varg007 Varg007 is offline
Registered User
 
Join Date: Dec 2009
Location: The Netherlands
Posts: 17
POST ID # = 613976
Varg007 Reputation: 10
Default

Quote:
Originally Posted by jan54 View Post
By the Link software
Ok but what if you don't have a Corsair Link device?
Reply With Quote


  #39  
Old 11-16-2012, 06:00 PM
jan54 jan54 is offline
Registered User
jan54's PC Specs
 
Join Date: Oct 2012
Location: Netherlands
Posts: 55
POST ID # = 613978
jan54 Reputation: 10
Default

If you have a H100i or H80i, you can use the Link software if you connect your cooler by the usb connection cable. Is in the box.
Reply With Quote


  #40  
Old 11-16-2012, 06:04 PM
Varg007 Varg007 is offline
Registered User
 
Join Date: Dec 2009
Location: The Netherlands
Posts: 17
POST ID # = 613979
Varg007 Reputation: 10
Default

Quote:
Originally Posted by jan54 View Post
If you have a H100i or H80i, you can use the Link software if you connect your cooler by the usb connection cable. Is in the box.
Hehe, I just noticed it by watching an unboxing video of the H100i, pretty awsome thingy! Time to swap my H100 for the new model.
Reply With Quote


  #41  
Old 11-17-2012, 10:43 PM
ersot's Avatar
ersot ersot is offline
Registered User
ersot's PC Specs
 
Join Date: Oct 2012
Location: United States
Posts: 94
POST ID # = 614168
ersot Reputation: 10
Default

Just an update--I took the liberty and did a few isolated tests and contrary to what I posted, the grinding is coming from the fans.
Reply With Quote


  #42  
Old 11-18-2012, 05:42 AM
Sixie Sixie is offline
Registered User
Sixie's PC Specs
 
Join Date: Nov 2012
Posts: 13
POST ID # = 614189
Sixie Reputation: 10
Default

Quote:
Originally Posted by XR5Turbo View Post
So do we expect now that every H100i possibly sold cannot have a fault? The H100 had a widespread fault, this just sounds like a case of bad luck getting a faulty H100i as can happen with any product you purchase. No use jumping to conclusions about the H100i having the same pump issues as the H100.
I just bought mine like 2 days ago... and that grinding noise is there :), if i unplug all the fans from the pump and connect them to either the motherboard or directly to the powersupply... the sound is gone, the pump then becomes very silent as if it wasnt there...

so its definitely not the fans, but by doing this I lose the option of fan controls through the corsair link (via the pump). So when I reconnect the 2 fans back to the pump, that grinding noise comes back.

Alot of people are starting to say the same thing (browsing around).

At this point, I just left the fans on Performance(through corsair link) by doing this, the fans speeds up (im assuming its being fed with more voltage) by doing so the grinding noise from the pump disappears.

i'd rather have loud fans than an annoying grinding noise that reaches my teeth and makes me wanna break it :p

I hope corsair has a solution to this, I read somewhere that it may be solved through Firmware Update? or do I have to RMA the whole thing.... :(
Reply With Quote


  #43  
Old 11-18-2012, 06:11 AM
jan54 jan54 is offline
Registered User
jan54's PC Specs
 
Join Date: Oct 2012
Location: Netherlands
Posts: 55
POST ID # = 614192
jan54 Reputation: 10
Default

Quote:
Originally Posted by RAM GUY View Post
That will be solved with a new firmware shortly and in the mean time you can connect the fans to a MB Fan header if you like.
If you read this thread you will find this.
Reply With Quote


  #44  
Old 11-19-2012, 03:26 PM
icemanjs icemanjs is offline
Registered User
icemanjs's PC Specs
 
Join Date: Dec 2004
Posts: 113
POST ID # = 614371
icemanjs Reputation: 10
Default

Has anyone tried different fans to see if that helps ?
Reply With Quote


  #45  
Old 11-19-2012, 03:28 PM
Narada Narada is offline
Registered User
Narada's PC Specs
 
Join Date: Nov 2012
Posts: 33
POST ID # = 614373
Narada Reputation: 10
Default

Yes. Happens with SP120 fans also just to a lesser extent.
Reply With Quote


Reply

Tags
grinding noise, h100i, noise, rattling noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.