The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-23-2017, 08:36 AM
Schar07 Schar07 is offline
Registered User
Schar07's PC Specs
 
Join Date: May 2017
Posts: 5
POST ID # = 920969
Schar07 Reputation: 10
Angry AX860i not seen by CL

I know it is a common headache, but i tried everything. AX860i does not show up in latest CL.

W7 x64 + i7 4770k + Asus M6F Z87.
H80i + AX860i, PS is connected through H80i block.
SIVx64 sees both fine.
Device Manager shows no Corsair Integrated USB bridge (HID/USB) devices, but it shows both VID_1B1CXXXXXXX USB Input and HID-compliant devices as generic/unbranded and OK.
In Control Panel Programs and Features i have both Corsair LINK 4 and Windows Driver Package - Corsair Components, Inc. (SIUSBXP) USB (07/14/2010 3.3) items.

PS was seen with older releases, probably up to 1y ago, i did not notice exactly when it disappeared. Sometimes updating CL was breaking things up but uninstall + manual cleaning + reinstall worked fine...now doesn't.

I already removed CL with full manual cleaning of folders and registry keys - including those requiring SYSTEM permissions to be deleted.

I have seen the AXi PSU Drivers red-rey was posting, but they don't install through the INF file right click neither through Device Manager, as i have no yellow keys to apply them neither does the HW scan find any new devices for the AXi. How can i load them?

Any further ideas before throwing this crappy software into the bin?

Thanks!
Attached Images
File Type: jpg Status.jpg (97.4 KB, 602 views)
File Type: jpg Power.jpg (120.5 KB, 232 views)
File Type: jpg Devices.jpg (61.6 KB, 195 views)
Reply With Quote


 

Tags
h80i ax860i psu missing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.