The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-13-2015, 09:53 AM
easy4111 easy4111 is offline
Registered User
 
Join Date: Sep 2015
Posts: 1
POST ID # = 806443
easy4111 Reputation: 10
Default Corsair gaming headset H2100 funktoniert nicht mehr

Mein Problem ist dass es nicht mehr startet ich hatte es voll aufgeladen aber trotzdem weiter am Ladekabel gelassen. auf einmal hatte sich das Headset dann ausgeschaltet und jetzt geht es nicht mehr an. Es leuchtet auch nichts mehr. Wenn ich es versuche anzuschalten kommt nur ein komisches piepsen das wars .
Reply With Quote
  #2  
Old 09-17-2015, 11:57 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 807262
Bluebeard Reputation: 46
Default

Hi easy4111,

sofern keine LED mehr leuchtet, müsstest du es im Rahmen der Garantie austauschen lassen. Hierfür einfach ein Ticket im Kundenportal aufmachen und die Rechnung bereithalten.

Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.