The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-13-2019, 04:49 AM
Probism Probism is offline
Registered User
Probism's PC Specs
 
Join Date: Nov 2019
Posts: 6
POST ID # = 1023777
Probism Reputation: 10
Default MP600 causing reboots into BIOS where it doesnt show until reboot

Hi,

I have a corsair MP600 1tb but have a problem that when the PC is in idle the maching will sometimes (2 or 3 times a day) reboot for no reason with a Kernel error 41 straight into BIOS

When i check the bios every other drive i have shows apart from the MP600 drive. If i try to reboot from BIOS it goes straight to the bios screen again until I press the power button and restart the PC then it works fine...

It doesn't do this when i am actively on the PC and only started happening since purchasing the new drive.

I have tested ram, swapped it around. I have 650 Watt PSU I have moved the graphics card into another slot etc but the problem persists.

I am on the current MP600 firmware and diagnostics do not show any problems with the drive.

Temps are all good as well as machine is watercooled.

Any ideas?
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.