The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-18-2014, 07:38 PM
64GB 64GB is offline
Registered User
 
Join Date: Jul 2014
Posts: 3
POST ID # = 719735
64GB Reputation: 10
Default H100i weird noise

Hello Guys,

My H100i gives a weird rattling noise. Also when I switch to Performance mode, it goes louder. I also discovered that the radiator is very hot. Probably because its on Quiet Mode? I hope you guys can help me very quick because its enjoying the **** out of me. Thank you.
Reply With Quote


  #2  
Old 07-18-2014, 08:26 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,107
POST ID # = 719738
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

are both hoses relatively the same temp?
what pump rpm is shown in bios?
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.