The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > iCUE Software (French)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-20-2020, 11:31 AM
Tim2612 Tim2612 is offline
Registered User
Tim2612's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1062068
Tim2612 Reputation: 10
Default iCue ne reconnait aucun de mes ventilateurs

Bonjour, je viens de terminer le montage de mon PC et je rencontre un problème avec le RGB des ventilateurs de mon watercooling (Corsair H100i Platinum) et de mon boitier (Corsait iCue 465X RGB). Les ventilateurs sont bien connectés au contrôleur à l'arrière du boitier.
Dans iCue, mon watercooling est bien présent mais je peux seulement modifier le RGB de la pompe, rien ne se passe lorsque je tente de modifier la couleur des ventilateurs. Quand au boitier, il n'apparait tout simplement pas dans iCue.

Pouvez-vous m'éclairer?
Merci d'avance.
Reply With Quote
  #2  
Old 09-21-2020, 05:03 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 2,096
POST ID # = 1062158
Corsair Brice Reputation: 10
Default

Bonjour,

Le RGB des ventilateurs du H100i Platinum sont ils bien connectés à celui ci ?

Pour le contrôle du RGB du boitier, le contrôleur est il bien connecté à votre car mère et alimenté?
Reply With Quote
  #3  
Old 09-21-2020, 06:39 AM
Tim2612 Tim2612 is offline
Registered User
Tim2612's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1062173
Tim2612 Reputation: 10
Default

Bonjour, merci pour votre réponse.

Le RGB des ventilateurs du H100i sont connectés au contrôleur du boitier ainsi que les ventilateurs du boitier. De plus, ce contrôleur est bien alimenté et branché a la carte mère.
J'ai vérifié tous les branchements et ils sont tous bien connectés.

Pensez-vous que le problème puisse venir du contrôleur RGB du boitier car le boitier n'apparait pas dans iCue?

Merci
Reply With Quote
  #4  
Old 09-21-2020, 07:36 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 2,096
POST ID # = 1062176
Corsair Brice Reputation: 10
Default

Vous ne devez Absolument pas mélanger les types de ventilateur sur le lighting node core.
Vous ne devez donc pas connectez les ventilateurs RGB du watercooling sur celui-ci.

Si le node core n'est pas reconnue par iCUE, vous ne pouvez pas bénéficié du RGB.

Veuillez vérifier que celui-ci est bien alimenté avec un connecteur SATA et relié sur un port USB Header de votre carte mère.
Reply With Quote
  #5  
Old 09-21-2020, 08:59 AM
Tim2612 Tim2612 is offline
Registered User
Tim2612's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1062181
Tim2612 Reputation: 10
Default

La moitié de mon problème est résolu, je peux modifier le RGB des ventilateurs du watercooling. Comme vous l'avez dis, il ne fallait pas les brancher sur le node core.
Cependant, le node core n'est toujours pas reconnu bien que branché en SATA et à un port USB header.
Reply With Quote
  #6  
Old 09-21-2020, 09:13 AM
Tim2612 Tim2612 is offline
Registered User
Tim2612's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1062182
Tim2612 Reputation: 10
Default

C'est bon !! j'ai tous simplement changé le port USB header du node core et il apparait enfin dans iCue. Je ne sais pas si le problème venait de ma carte mère ou du node core mais le principal c'est que tout rentre dans l'ordre.

Merci pour votre aide Brice.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.