The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Netzteile (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-12-2019, 09:25 AM
doomsday_device doomsday_device is offline
Registered User
doomsday_device's PC Specs
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1007756
doomsday_device Reputation: 10
Default RM650X (relais?) knacken

moin, rm650x (2018) frisch eingebaut, knackt beim einschalten und ausschalten meines rechners. klingt im prinzip wie der start eines großen hifi verstärkers.

ist für mich jetzt nicht besorgniserregend allerdings noch nie so ein geräusch an einem pc netzteil gehört.

aber ich frag einfach mal ob das normal ist? liegt es am single-rail betrieb?
Reply With Quote
  #2  
Old 06-13-2019, 01:56 PM
doomsday_device doomsday_device is offline
Registered User
doomsday_device's PC Specs
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1007880
doomsday_device Reputation: 10
Default

60 views und kein post der bestätigt dass das normales verhalten ist?
Reply With Quote
  #3  
Old 06-13-2019, 04:27 PM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,367
POST ID # = 1007897
Plumbumm Reputation: 24
Default

Hi,

normal kann ich nicht beurteilen, soviele habe ich nicht. Ich kann nur sagen das mein AX760I seit 2013 jeweils beim Ein- und Ausschalten das Relais schaltet und mein HX750 (2017) macht das auch, aber deutlich leiser.
Mich stört das aber auch nicht.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #4  
Old 06-14-2019, 01:20 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,896
POST ID # = 1007936
muvo Reputation: 38
Default

Quote:
Originally Posted by doomsday_device View Post
60 views und kein post der bestätigt dass das normales verhalten ist?
Ein knacken der Relais ist normal, aber wenn es dich zu sehr stört kannst du dich mit dem Kundenservice in Verbindung setzten.
Zufällig ne Soundkarte im Rechner verbaut ?
Reply With Quote
  #5  
Old 06-16-2019, 02:41 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,993
POST ID # = 1008203
Bluebeard Reputation: 46
Default

Hi doomsday_device,

das ist kein Grund zur Besorgnis. Es ist ein Relais welches dieses Geräusch verursacht.

Grüße
Reply With Quote
  #6  
Old 10-15-2019, 11:11 AM
leander1998 leander1998 is offline
Registered User
 
Join Date: Oct 2019
Posts: 1
POST ID # = 1021342
leander1998 Reputation: 10
Default

Ich hoffe du liest das noch:
Ich hatte das gleiche Problem mit dem gleichen Netzteil und was mich störte, war das laute Geräusch. Also fragte ich bei Mindfactory nach, ob das Geräusch in Zusammenhang mit einer hohen Fehlerquote steht.

Die Antwort war wie erwartet: "Dies kann auf ein defektes Relais hindeuten und unter Umständen Folgeschäden auslösen."

Andere von mir benutzte Netzteile (BeQuiet) haben auch kein Geräusch gemacht...
Da ich Gold Service zu meiner Bestellung gebucht habe, war ein Austausch kein Problem. (aktueller Stand: Rücksendung)
Ich würde dir empfehlen von deiner Garantie gebrauch zu machen, bevor andere Komponenten davon Schaden tragen könnten.

EDIT

Also das neue Netzteil, dass ich von Mindfactory zugesendet bekommen habe, hat auch ein deutlich Relaisknacken.
Und laut anderen Beiträgen in dem Forum ist das wohl die Bauweise.

Persönlich für mich bedeutet das, in Zukunft keine Netzteile mehr von Corsair (mit diesem Aufbau).


Grüße

Last edited by leander1998; 10-20-2019 at 03:31 AM.
Reply With Quote
  #7  
Old 10-15-2019, 11:40 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,896
POST ID # = 1021345
muvo Reputation: 38
Default

Quote:
Originally Posted by leander1998 View Post
Ich hoffe du liest das noch:
Ich hatte das gleiche Problem mit dem gleichen Netzteil und was mich störte, war das laute Geräusch. Also fragte ich bei Mindfactory nach, ob das Geräusch in Zusammenhang mit einer hohen Fehlerquote steht.

Die Antwort war wie erwartet: "Dies kann auf ein defektes Relais hindeuten und unter Umständen Folgeschäden auslösen."

Andere von mir benutzte Netzteile (BeQuiet) haben auch kein Geräusch gemacht...
Da ich Gold Service zu meiner Bestellung gebucht habe, war ein Austausch kein Problem. (aktueller Stand: Rücksendung)
Ich würde dir empfehlen von deiner Garantie gebrauch zu machen, bevor andere Komponenten davon Schaden tragen könnten.

Grüße


PS: Ich hoffe ich konnte dir weiterhelfen, habe nämlich extra für den Eintrag ein Account hier erstellt :P
Sorry aber so stimmt es auch nicht, die corsair PSU ist so aufgebaut das sie keine Folgeschäden verursachen soll. Und wenn dieser umstand mal eintreten soll, dann reguliert Corsair die Schäden gemäß seiner Garantiebestimmung.
Reply With Quote
  #8  
Old 10-20-2019, 06:32 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,993
POST ID # = 1021883
Bluebeard Reputation: 46
Default

Das hörbare schalten des Relais ist kein Grund zur Besorgnis und Folgeschäden durch das Geräusch sind auch nicht zu erwarten.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.