The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-27-2015, 10:26 PM
Epiknezz Epiknezz is offline
Registered User
 
Join Date: Dec 2015
Posts: 1
POST ID # = 827791
Epiknezz Reputation: 10
Default My Corsair Void keeps randomly beeping

This recently started to happen and I cant figure out why. Does anyone know if there is a fix for this?
Reply With Quote


  #2  
Old 12-28-2015, 07:18 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 827866
Toasted Toasted Reputation: 108
Default

-What headset are you using? USB or Wireless?
Are there any leds on the InfoMic flashing?

These are the possible cases where the headset will beep if i recall correctly (May not be the full list);
-Is your battery charge low?
-Are you constantly changing EQ profiles?
-Are you muting the microphone?
-Are you enabling/disabling Dolby Surround?
-Are you pressing the volume rocker switch? If so, it changes the EQ profiles and Enables/Disables Dolby Surround.
-If you have a wireless headset, Does the sound stop and come back each time it beeps?
Reply With Quote


  #3  
Old 09-22-2016, 06:08 PM
lewstherin lewstherin is offline
Registered User
 
Join Date: Sep 2016
Posts: 1
POST ID # = 872557
lewstherin Reputation: 10
Default

Sorry to rez a dead thread but I am having the same issue.

This is true for me.
-If you have a wireless headset, Does the sound stop and come back each time it beeps?

Any ideas?
Reply With Quote


  #4  
Old 09-23-2016, 08:47 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 872649
Toasted Toasted Reputation: 108
Default

Sounds like there is a weak connection from the dongle to the headset.

Do both InfoMic leds start flashing as well as the dongle led when it occurs?
Do you have any wireless devices near the headset and dongle?
Have you tried a different USB port?
Reply With Quote


  #5  
Old 02-23-2017, 06:09 PM
Ayakuuu Ayakuuu is offline
Registered User
 
Join Date: Feb 2017
Posts: 1
POST ID # = 892489
Ayakuuu Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Sounds like there is a weak connection from the dongle to the headset.

Do both InfoMic leds start flashing as well as the dongle led when it occurs?
Do you have any wireless devices near the headset and dongle?
Have you tried a different USB port?
Same problem with me.
I tried using a different port. Nope. Still screwed up. This has been happening for almost more than a year.

I have no wireless things near me right now. My phone is upstairs.
Reply With Quote


  #6  
Old 02-24-2017, 06:59 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 892562
Toasted Toasted Reputation: 108
Default

What are the LEDs on the InfoMic and dongle doing when audio disconnects? Is the dongle LED flashing or is it solid?

You will also want to put in a support ticket with Corsair.
https://corsair.secure.force.com/
Reply With Quote


  #7  
Old 05-13-2019, 12:32 AM
EatonKiester EatonKiester is offline
Registered User
 
Join Date: May 2019
Posts: 1
POST ID # = 1004410
EatonKiester Reputation: 10
Thumbs up Beeping in Void Pro RGB headphones *FIX*?

I believe the beeping is an indicator that they are in auto-shutdown sequence due to lack of audio activity.

I found this thread after looking up the beeping myself and I played a video to see if I could still hear audio and a "auto shutdown cancelled" message played and the beeping ceased. This may only work for newer headsets though as I bought mine in 2019.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.