The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-08-2019, 04:01 PM
Jordy2002 Jordy2002 is offline
Registered User
Jordy2002's PC Specs
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1000788
Jordy2002 Reputation: 10
Default Corsair void pro dongle and ST100

Hello,
Last week i reset my pc then i plug in the Corsair void pro headset in the top usb port of the ST100 but didn't heard sounds. When i plugt the dongle back in my motherboard i get sounds like normally it would.

Know someone what to do ?
Sorry for my very bad English
Any questions just ask them.
Reply With Quote


  #2  
Old 04-09-2019, 07:05 PM
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 287
POST ID # = 1000958
Corsair Notepad Reputation: 10
Default

What type of port are you plugging the ST100 into on your system?
Reply With Quote


Reply

Tags
dongle, st100 not sound, void pro rgb wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.