The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-02-2019, 03:50 AM
jhoron014 jhoron014 is offline
Registered User
jhoron014's PC Specs
 
Join Date: Feb 2019
Posts: 1
POST ID # = 992270
jhoron014 Reputation: 10
Default K63 and Darkcore SE problems

I have the wireless K63 and Void Pro and Dark core se.
I'm having problems with the mouse and keyboard.
With the mouse if i leave it charging on the corsair wireless charging mousepad overnight when i go to use it i have to turn it off and back on for roughly 5 to 10 minutes for it to actually power on and be recognized by my pc. With the k63 keyboard I am having an issue where if i have the usb plugged in to charge it a whole section of my keyhboard won't work, specifically the "T" "G" and "B" keys, but as soon as i unplug it they work just fine.
This is across multiple builds, i even just built this brand new amd build I'm currently using and same problems.
I've tried uninstalling and reinstalling ICUE and it doesn't help.
Any help is greatly appreciated. Thank you.
Reply With Quote


  #2  
Old 02-02-2019, 04:20 AM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 583
POST ID # = 992271
Apophis3 Reputation: 12
Default

1) On the Dark Core, I take it when you stop using the Qi charger, you find the mouse very warm? Sounds to me the unit needs to cool down before use.

2) I had some weird issues when wired, discovered it was being caused by a dirty voltage source, and I also had a bad cable. (Was an old Logitech cable I was using for recharging)
Reply With Quote


Reply

Tags
darkcore, k63, keyboard, mouse, wirelesss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.