The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #46  
Old 01-27-2017, 01:44 PM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 888747
red-ray Reputation: 81
Arrow SIV 5.16 Beta-05 may be able to set the DIMMs to static on X99 based systems

Quote:
Originally Posted by Sabrewulf View Post
I'm on x99 as well
As from my SIV 5.16 Beta-05 release SIV can set Z270/Z170 and may be able to set DIMMs to static on X99 based systems, see http://forum.corsair.com/forums/showthread.php?p=888742.
Reply With Quote


  #47  
Old 01-28-2017, 11:47 AM
V84x4 V84x4 is offline
Registered User
V84x4's PC Specs
 
Join Date: Aug 2016
Posts: 5
POST ID # = 888902
V84x4 Reputation: 10
Default

Please fix for X99 Motherboards
Reply With Quote


  #48  
Old 02-21-2017, 11:03 AM
Rudesindo Rudesindo is offline
Registered User
 
Join Date: Aug 2013
Posts: 4
POST ID # = 892199
Rudesindo Reputation: 10
Default

Hi friends!
For any reason my CMU16GX4M2C3000C15R modules have no Led light anymore.
The leds are OFF and my Corsair Link only finds my H115i but not my memory modules.
Any help please?

edited: Solved, just uninstalled Asus Aura and the Leds are ON again, but now my Maximus Hero IX looks like a brazilian carnival's allegory, all colored :(
Any way to use Asus Aura with Corsair Vengeance LED Memory?
Thanks!!

Last edited by Rudesindo; 02-21-2017 at 11:42 AM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.