The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-01-2019, 08:48 AM
boop boop is offline
Registered User
boop's PC Specs
 
Join Date: Mar 2019
Posts: 2
POST ID # = 995975
boop Reputation: 10
Default First time build - noisy ML 120mm fans

Hello,

I've recently just built my first computer and the 3 fans (ML 120mm) that came with my Corsair H150I PRO RGB cooler are making loud noises/vibrations even at low RPM. I'm not sure if I built the computer wrong or if it's a defective fan(s). My setup is as follows:

Corsair h150i radiator side mounted to case (500D RGB SE). 3 fans ML 120mm that came with the cooler are attached to the front of the radiator with corsair logo showing at the front. 3 LL120 fans attached to other side of the radiator with corsair logo visible inside case.

3 fans ML 120mm fans connected to H150i pump 3 way splitter cable. H150i connected to CPU_FAN header with PWM mode enabled in motherboard bios. H150i usb port cable header connected to commander pro. Commander pro connected to usb header on motherboard. LL120 fans connected to rgb hub which the hub then connects to the commander pro.

I apologise for the newbie wording. I'm new to the world of pc building
Reply With Quote


 

Tags
500d se, commander pro, h150i, ll120, ml120

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.