The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Spanish Language Support > Unidades de estado sólido (Solid State Drives)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-03-2015, 04:58 PM
nighthawkOC nighthawkOC is offline
Registered User
nighthawkOC's PC Specs
 
Join Date: Mar 2015
Posts: 10
POST ID # = 782708
nighthawkOC Reputation: 10
Default Duda con Neutron XT

Hola! Creo este post porque quiza alguien me pueda ayudar.

Antes que nada, debo aclarar que tengo un Neutron XT de 240Gb y fue mi primer ssd, por lo que no tengo experiencia en ellos.

Pasa lo siguiente. Estuve haciendo unos reviews, entonces le instale 2 o 3 sistemas operativos. Primero un Windows 7, formatee y puse XP y luego de nuevo 7, previa formateada.

Con la salida de la preview de Win10, decidi bajarlo y probarlo. Al querer formatear (en las opciones cuando estamos instalando windows) no me deja hacerlo. Pero si sigo con la instalacion, me sale un error y tampoco instala.

A resumidas cuentas, no pude instalar ni XP, ni 7, ni 8.1 ni 10 :( y tampoco puedo formatearlo desde windows como esclavo. Probe varias utilidades y dice que el formato se realizo, pero cuando voy a la unidad, esta todo el contenido (la ultima instalacion de windows 7)

Segun la Tool de SSD's de Corsair, es estado es OK, el SSD-Z tambien dice que esta todo bien. Y cuando quiero actualizar el firmware, dice que es el ultimo.

Si copio un archivo a la unidad, puedo acceder perfectamente a dicho archivo. Pero reinicio y desaparece. Parece como si estuviese protegido o algo asi. Realmente ya no se que mas hacer. Lo pude usar a penas unos dias :(

Alguna ayuda que me puedar dar? Muchas gracias gente!!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.