The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-21-2019, 11:48 AM
sasjafor sasjafor is offline
Registered User
sasjafor's PC Specs
 
Join Date: Feb 2019
Posts: 2
POST ID # = 995114
sasjafor Reputation: 10
Post Fan curve settings get lost seemingly randomly during startup

Every so often, the saved fan curves I am using disappear from iCUE for my H115i. I know that they are stored in %AppData%\Roaming\Corsair\CUE\cooling\configurations so I can create backups for when it happens, but it is nonetheless quite annoying to have to manually ensure my fan curves don't get lost.

I found this line in the log:
cue.clink.configuration_manager: Cooling storages load failed: Could not detect cereal root node - likely due to empty or invalid input

Which I think might be related to this bug. However, I do not fully understand this log entry (which is only marked as a warning btw), but I'm quite certain that this is due to no fault of my own as I didn't change anything and it keeps happening.

If a full log is needed, I can provide it if necessary.
Reply With Quote
Reply

Tags
bug, fan curve, startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.