The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-28-2019, 08:39 AM
Max1988 Max1988 is offline
Registered User
 
Join Date: Jan 2019
Posts: 5
POST ID # = 991644
Max1988 Reputation: 10
Woah! RMX650 80+GOLD en flamme

Bonjour,

je viens ici car c'est la 2ème alimentation RMX 650 qui crache des étincelles quand je l'allume. Elle est raccordée à un multiprise de très bonne facture anti foudre, surtension ( pas du Carrefour à 5€) etc... mais après 6 mois d'utilisation lorsque j'allume le multiprise elle émet un claquement violant avec arcs électriques et parfois de petites projections.

Ces alimentations sont elles faites pour ne jamais être débranchées ou mauvais condensateur chinois ?

J'ai déjà essayé directement dans la prise murale ou d'autres multiprises mais rien y fait... J'avais calculé la consommation de mes composant et j'arrive à + ou - 550;580W.

PS: Si je débranche la prise et la rebranche 10 sec après aucun soucis, mais si j'attends 5 min les condensateurs se vident et j'ai droit à petit effet pyrotechnique lors de la reconnection.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.