The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-16-2020, 05:48 PM
SleepySpider SleepySpider is offline
Registered User
 
Join Date: Sep 2020
Posts: 3
POST ID # = 1061644
SleepySpider Reputation: 10
Default HS70 - Windows Audio Device Graph Isolation High CPU

HS70 Headset
Windows 10 Pro version 2004
OS build 19041.508
Experience: Windows Feature Experience Pack 120.2212.31.0

I noticed it after updating to version 2004 of Windows 10.

Whenever I have the wireless usb dongle plugged in, the cpu usage for Windows Audio Device Graph Isolation process is high. If I unplug it, it drops back to zero.

I uninstalled the drivers. Uninstalled iCue. Reinstalled iCue. Same results. I have the firmware updated to the latest.

I did what other people said on the internets, which is to disable "enhancements" or "effects" under the sound device properties, it did nothing.
Reply With Quote


  #2  
Old 09-17-2020, 01:53 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 1,125
POST ID # = 1061741
Corsair Nick Reputation: 39
Default

Windows Audio Device Graph Isolation will see some CPU usage no matter what when the headset is plugged in and iCUE is running. If you disable it, you will not receive any audio. How much CPU usage will partially depend on the CPU in your build. Which CPU are you using and what is the typical Usage are you seeing for the Windows Audio Device Graph Isolation Process?
Reply With Quote


  #3  
Old 09-21-2020, 03:45 PM
SleepySpider SleepySpider is offline
Registered User
 
Join Date: Sep 2020
Posts: 3
POST ID # = 1062248
SleepySpider Reputation: 10
Default

If I unplug it, the cpu usage is 0%.
If I plug it in, it bounces between 5% - 20% every few seconds.
CPU: Intel 4790K 4.4GHz

This is with no audio playing at all.
Power Usage says "Very High" under task manager.
It causes my fans to keep kicking on and off.
Reply With Quote


  #4  
Old 09-21-2020, 03:46 PM
SleepySpider SleepySpider is offline
Registered User
 
Join Date: Sep 2020
Posts: 3
POST ID # = 1062249
SleepySpider Reputation: 10
Default

Note, it did not do this before the latest 2004 update to windows.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.