The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-15-2019, 02:18 PM
MyuFoxy MyuFoxy is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1024023
MyuFoxy Reputation: 10
Default "No device detected" after updating to v3.22.74

Hi everyone,

I just updated to v3.22.74 and it doesn't detect my keyboard. Other times the iCUE dashboard shows not responding.

I have rebooted. Tried a repair, and tried a reinstall. Also checked anti-virus and still having the same issues. I am about to try going back to 3.18.77.

Does anyone have any ideas or things I should also try?
Reply With Quote
  #2  
Old 11-15-2019, 02:22 PM
MyuFoxy MyuFoxy is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1024025
MyuFoxy Reputation: 10
Default

Well I thought I would try unplugging and plugging in the keyboard one more time and it worked this time. I guess I'll see how long it stays working. But I think I was able to save my profile to the keyboard so I won't need iCUE every boot up.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.