The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-03-2019, 12:40 PM
m5puter m5puter is offline
Registered User
m5puter's PC Specs
 
Join Date: Sep 2019
Posts: 7
POST ID # = 1020102
m5puter Reputation: 10
Question SSD Not Being Recognized?

I have a Corsair One i140 that came with a Seagate 2 2TB HDD. I bought a Samsung 680 EVO 2TB SSD and I wanted to replace the HDD by this SSD. I plugged everything up but when I booted the PC the bios wouldn't recognize the SSD. I checked the fit of the two cables to the SSD multiple times and I did not find any problems. In the end I re-installed the Seagate 2 HDD, booted the PC, and the HDD was online and available so I assume this means it can't be a problem in the actual cables. What am I doing wrong please?

Thank you in advance for any help. Has anyone replaced their HDD by a SSD?
Reply With Quote


  #2  
Old 10-03-2019, 06:47 PM
m5puter m5puter is offline
Registered User
m5puter's PC Specs
 
Join Date: Sep 2019
Posts: 7
POST ID # = 1020152
m5puter Reputation: 10
Default

Problem solved! I formatted the SSD on another PC and once I re-installed it in the Corsair the SSD was enabled and became available.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.