The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD) > SSD Firmware Update

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-12-2019, 01:42 PM
Mobo_the_Hobo Mobo_the_Hobo is offline
Registered User
Mobo_the_Hobo's PC Specs
 
Join Date: Nov 2019
Posts: 1
POST ID # = 1023732
Mobo_the_Hobo Reputation: 10
Post MP600 Sometimes High DPC due storeport.sys

Since I've build my new machine with a MP600 2TB NVMe, I'm randomly encountering high DPC on my PC.

Sometimes the storeport.sys hangs itself up and causes disorted sound and a robotic voice on my mic with microstuttering on Windows.

Latencymon:
https://i.imgur.com/q0KlbxQ.png

Here you can view my DxDiag: https://1drv.ms/t/s!ApjkKlYuAWiiifoG...YPddw?e=FGAcFS

I've already tried the Firmware Update EGFM11.2, but that didn't solve the issue.

I've a ASUS X570 Mobo and tried following things which didn't work out:
- Removed the ASUS Realtek Drivers and Installed the Default Windows Realtek Drivers
- Deinstalled iCUE and Aurasync Software

I'm using a PCI Riser Cable, is that maybe the cause? It causes sometimes a buzzing Sound.

When I launch CrystalDiskInfo it solves the issue temporarily. So it has probably something to do with the Windows Storage Driver.

Last edited by Technobeard; 11-12-2019 at 02:41 PM. Reason: changed pic to link
Reply With Quote


Reply

Tags
asus mobo, asus x570, dpc latency, mp600, x570

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.