The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-07-2019, 02:45 PM
Arceal Arceal is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023322
Arceal Reputation: 10
Default K95 Platinum Void Visualizer not working

So I just bought a Corsair K95 RGB Platinum and I tried using the "Void Visualizer" lighting profile. It would not light up at all when sound would play through my computer.

Things I have done and checked:

-Reset ICUE
-Made sure my headset is set as default device
-Turned off ICUE and unplugged my headset and re enabled in this order: ICUE >Plugged headset in.
-Searched the forums (and some outside of official corsair forums) and couldn't find a solution to this.

A couple possible compatibility issues I may have:
-Sennheiser Game Zero headset
-Sound Blaster X G5 DAC/amp (Which runs through its' own software).

Any thoughts or suggestions would be greatly appreciated.
Reply With Quote
  #2  
Old 11-08-2019, 09:34 AM
PJH's Avatar
PJH PJH is offline
Registered User
PJH's PC Specs
 
Join Date: Jan 2018
Posts: 213
POST ID # = 1023389
PJH Reputation: 20
Default

Hey, hey!

Void Visualizer requires Corsair VOID Pro Headset.
Reply With Quote
  #3  
Old 11-10-2019, 08:17 PM
Arceal Arceal is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023586
Arceal Reputation: 10
Default

Aww man. That's a shame. Thank you for your reply!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.