The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-25-2019, 08:40 AM
mpouman mpouman is offline
Registered User
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1019229
mpouman Reputation: 10
Default ique cant see the Corsair ML120 PRO RGB 120mm

Hey guys.... i just installed my new Corsair ML120 PRO RGB 120mm fans .... and they re working....but ique can t see them.... it can find only one device(my hydro cooling) and nothing else.... what did i did wrong?... thanks in advance
Reply With Quote
  #2  
Old 09-26-2019, 12:12 AM
Mussels Mussels is offline
Registered User
Mussels's PC Specs
 
Join Date: Jun 2010
Posts: 131
POST ID # = 1019294
Mussels Reputation: 10
Default

Quote:
Originally Posted by mpouman View Post
Hey guys.... i just installed my new Corsair ML120 PRO RGB 120mm fans .... and they re working....but ique can t see them.... it can find only one device(my hydro cooling) and nothing else.... what did i did wrong?... thanks in advance
check all the cables - you need the fans wired to the RGB controller, and that wired to a USB poort on your motherboard - probably missed the USB connection.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.