The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-29-2018, 06:51 PM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 952610
StrangeGeek Reputation: 10
Default K95 RGB Non-Plat 'Blinking' Every So Often

Hey Guys,

I have been experiencing an issue in iCue with my K95 RGB where the keyboard would 'blink' every 45-ish seconds on keys that a gradient is applied to, that is, go black for about half a second. This 'blinking' is also present in iCue v3.2.87

I have not noticed this issue in Cue 2 and only in iCue, although, this could be a keyboard thing and was possibly happening in Cue 2 without me even noticing.

Below you will find the profile where this 'blinking' is very apparent.

Thanks.
Attached Files
File Type: cueprofile Spectrum Wave.cueprofile (331.1 KB, 234 views)

Last edited by StrangeGeek; 05-17-2018 at 06:04 AM.
Reply With Quote
  #2  
Old 04-30-2018, 10:42 PM
Zips Zips is offline
Registered User
 
Join Date: Apr 2018
Posts: 3
POST ID # = 952827
Zips Reputation: 10
Default

I literally just registered this account today to echo that I'm having the same problem that you seem to be describing, only mine is with the K70 LUX RGB.

It only seemed to have started when I switched to the iCUE beta around when Far Cry 5 came out. I have tried different USB ports. I have even tried switching to different polling rates using the switch next to the cord. None of it works.

It just blinks or flickers once every half a minute to a minute. It seems to flicker to whatever background static color you have applied to the device. In my case, it flickers from a few static colors to the blue static color I have saved to the device. I'm using the attached custom profile.
Attached Files
File Type: cueprofile Orange_And_Purple.cueprofile (147.5 KB, 211 views)
Reply With Quote
  #3  
Old 04-30-2018, 11:32 PM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 952833
StrangeGeek Reputation: 10
Default

I have just reinstalled iCUE and it seems to have resolved it. But im not so sure (as this is the luck that I usually have... lol) and will update tomorow.

As for your profile, the middle purple solid dims for a bit after a key has been pressed. This is also the case even when the blue backlighting underneath is disabled.
Reply With Quote
  #4  
Old 04-30-2018, 11:35 PM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 952835
StrangeGeek Reputation: 10
Default

Quote:
Originally Posted by Zips View Post
It only seemed to have started when I switched to the iCUE beta around when Far Cry 5 came out. I have tried different USB ports. I have even tried switching to different polling rates using the switch next to the cord. None of it works.
Didn't try different USBs or polling rates though. Should've before making this thread...

Also was that purple orange profile made in CUE 2? I ask because I've noticed that this 'blinking' is present in profiles that were made using CUE 2. I have not yet made a standalone profile in iCUE Beta so I don't know if this issue is only present in profiles that were made with the previous revision of the CUE interface.

Last edited by StrangeGeek; 04-30-2018 at 11:42 PM.
Reply With Quote
  #5  
Old 05-01-2018, 12:28 AM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 952840
StrangeGeek Reputation: 10
Default

Nope, reinstalling didn't fix the issue...
Reply With Quote
  #6  
Old 05-01-2018, 03:39 PM
Zips Zips is offline
Registered User
 
Join Date: Apr 2018
Posts: 3
POST ID # = 952943
Zips Reputation: 10
Default

Quote:
Originally Posted by StrangeGeek View Post
Didn't try different USBs or polling rates though. Should've before making this thread...

Also was that purple orange profile made in CUE 2? I ask because I've noticed that this 'blinking' is present in profiles that were made using CUE 2. I have not yet made a standalone profile in iCUE Beta so I don't know if this issue is only present in profiles that were made with the previous revision of the CUE interface.
I can't remember exactly but I believe the Orange and Purple profile was indeed made in CUE 2 before being ported over to iCUE 2.
Reply With Quote
  #7  
Old 05-01-2018, 07:57 PM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 952988
StrangeGeek Reputation: 10
Default

Quote:
Originally Posted by Zips View Post
I can't remember exactly but I believe the Orange and Purple profile was indeed made in CUE 2 before being ported over to iCUE 2.
These profiles have been made using iCUE and contain absolutely nothing from CUE 2 (such as the lighting effects or profile). See if they blink on your board.

Edit: Yep, these profiles also blink on my board..
Attached Files
File Type: cueprofile Test Profile 1.cueprofile (269.4 KB, 229 views)
File Type: cueprofile Test Profile 2.cueprofile (139.1 KB, 278 views)
File Type: cueprofile Test Profile 3.cueprofile (236.8 KB, 213 views)

Last edited by StrangeGeek; 05-02-2018 at 12:17 AM.
Reply With Quote
  #8  
Old 05-03-2018, 03:58 AM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 953126
StrangeGeek Reputation: 10
Default

Just installed CUE 2 and there were no blinking issues at all. Good to know that it's not my board! However I think I will stay with iCUE despite this issue as it is still in early access and I feel that this bug has a high chance of being resolved.... hopefully.
Reply With Quote
  #9  
Old 05-03-2018, 06:00 PM
Zips Zips is offline
Registered User
 
Join Date: Apr 2018
Posts: 3
POST ID # = 953188
Zips Reputation: 10
Default

Quote:
Originally Posted by StrangeGeek View Post
These profiles have been made using iCUE and contain absolutely nothing from CUE 2 (such as the lighting effects or profile). See if they blink on your board.

Edit: Yep, these profiles also blink on my board..
Yep, they also blink on mine.

I'm sticking with iCUE for now, at least until I can't tolerate the blinking anymore. I just hope that it's resolved before the software leaves "Early Access" or I will most certainly have to roll back to the old software.
Reply With Quote
  #10  
Old 05-03-2018, 06:04 PM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 953189
StrangeGeek Reputation: 10
Default

Quote:
Originally Posted by Zips View Post
Yep, they also blink on mine.

I'm sticking with iCUE for now, at least until I can't tolerate the blinking anymore. I just hope that it's resolved before the software leaves "Early Access" or I will most certainly have to roll back to the old software.
Lets hope so!
Reply With Quote
  #11  
Old 05-07-2018, 04:12 PM
Dagda Dagda is offline
Registered User
 
Join Date: Jun 2017
Posts: 27
POST ID # = 953689
Dagda Reputation: 10
Default

for me the blinking is very rare and very quick in that profile you shared (nice profile btw), on mostly it blinks on the small round buttons (m1..m2..windows key lock).

But the thing is when it blinks entirely, it blinks on the icue preview too .......

I'm using it connected in a single usb 3.0 port
Reply With Quote
  #12  
Old 05-07-2018, 11:59 PM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 953732
StrangeGeek Reputation: 10
Default

Quote:
Originally Posted by Dagda View Post
for me the blinking is very rare and very quick in that profile you shared (nice profile btw), on mostly it blinks on the small round buttons (m1..m2..windows key lock).

But the thing is when it blinks entirely, it blinks on the icue preview too .......

I'm using it connected in a single usb 3.0 port
Yeah, I've also noticed that. Also this blinking hates when you spam the windows lock button and makes the mx keys blink as well as the M1-M3 and brightness buttons blink, however, the mx and the indicators blink at different times.
Reply With Quote
  #13  
Old 05-08-2018, 12:12 AM
StrangeGeek StrangeGeek is offline
Registered User
 
Join Date: Apr 2018
Location: On Earth along with 7.5B people
Posts: 94
POST ID # = 953733
StrangeGeek Reputation: 10
Default

When spamming the Windows Lock.. (recorded in 1080p 60FPS for your viewing pleasure)


Last edited by StrangeGeek; 05-08-2018 at 12:15 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.