The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-06-2019, 06:37 PM
ButteredToast ButteredToast is offline
Registered User
ButteredToast's PC Specs
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1017183
ButteredToast Reputation: 10
Default USB Disconnect Sound

I'm not sure if my issue is the same as https://forum.corsair.com/v3/showthread.php?t=189344, I have a Commander Pro and Lighting Pro installed and for the last few days the USB Disconnect/Connect sound goes off repeatedly and the fans momentarally power down and the lighting resets to default. any suggestions as its driving me mad. nothing else on the system "Seems" to be affected, and i cant pinpoint anything im/the pc is doing to cause the issue.
Reply With Quote


  #2  
Old 09-11-2019, 01:27 PM
ShadyPyro ShadyPyro is offline
Registered User
ShadyPyro's PC Specs
 
Join Date: Aug 2019
Posts: 6
POST ID # = 1017799
ShadyPyro Reputation: 10
Default

Seems to be the same issue. Is it happening on the main board in your specs list or new PC?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.