The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 04-24-2019, 08:24 PM
Kozmonaut Kozmonaut is offline
Registered User
 
Join Date: Apr 2019
Posts: 23
POST ID # = 1002473
Kozmonaut Reputation: 10
Wink

Quote:
Originally Posted by Corsair Calico Jack View Post
He means do a full shutdown of the PC and then turn it back on.
Ah yes I've done that several times. Seeing how my rgb fans are completely dark, and they worked for the first 10 minutes perfectly until I tried a firmware update and it said it failed and then I haven't seen it since, is it possible that my cooler is stuck in bootloader mode? USB deview recognizes it and sees it's there but rgb fans are dark and icue can't find it at all.
Reply With Quote
  #17  
Old 05-03-2019, 02:36 AM
burnteskimos42 burnteskimos42 is offline
Registered User
burnteskimos42's PC Specs
 
Join Date: Jan 2019
Posts: 17
POST ID # = 1003446
burnteskimos42 Reputation: 10
Default

Quote:
Originally Posted by davejustdave View Post
They said this would be repaired on the 4/22 update and here we are on 4/23 without so much as an update. Not cool. If it's delayed at least tell people. I left NZXT because of this sort of buggy software and lack of response.
I'm absolutely with you. Why is it so difficult to get an answer from you people? It's now been an issue for 6 months. This is kind of a huge deal. Either give me a fix or take your broken product back, this has been an issue for almost 6 months now. I haven't been able to use my cooler with your software managing it since I built this PC. This has been an incredibly negative experience. 3/10, do not buy.
Reply With Quote
  #18  
Old 05-03-2019, 07:40 AM
Jay2ayy Jay2ayy is offline
Registered User
Jay2ayy's PC Specs
 
Join Date: Apr 2019
Posts: 4
POST ID # = 1003463
Jay2ayy Reputation: 10
Default

Quote:
Originally Posted by Kozmonaut View Post
I assume this isn't an issue when you're not actively running hwinfo right? My h115i plat isn't showing up and I shut basically every software that exists on my computer and it still doesn't show up yet in USB deview it's right there saying h115i connected.
I cannot see my cooler in USB deview or device manager, it say unknown device
Reply With Quote
  #19  
Old 05-03-2019, 07:56 AM
Jay2ayy Jay2ayy is offline
Registered User
Jay2ayy's PC Specs
 
Join Date: Apr 2019
Posts: 4
POST ID # = 1003466
Jay2ayy Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
Have you looked at that AIO FAQ (linked in my signature)? Look there where is references re-enabling the driver.

Are you running any other monitoring software? That is a common culprit of these issues.
I am not running any other monitoring software, The device is also not showing in device manager, I don't know if I need to manually install the Corsair USBXp Driver. But I have already uninstalled and reinstalled I-cue and the cooler still has not shown up. here is a screen of device manager, I'm unsure of how to find and install the driver if it is missing.
Attached Images
File Type: png USB.PNG (7.7 KB, 11 views)
Reply With Quote
  #20  
Old 05-03-2019, 06:41 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1003513
Corsair Calico Jack Reputation: 10
Default

For you people who are not seeing the driver in your Device Manager, the issue is either that the driver was not installed, or there is something wrong with the USB for the cooler. Try right clicking on the faulty driver that does not have the Device Descriptor, and select update. If it cannot, then this will not work.

Try this to reinstall the driver: https://support.corsair.com/app/answ...id/77/kw/clean

If neither of those options work, create a ticket with our support teams.
Reply With Quote
Reply

Tags
h100i pro rgb, icue issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.