The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-01-2019, 06:49 AM
Steeler Steeler is offline
Registered User
Steeler's PC Specs
 
Join Date: Mar 2019
Posts: 19
POST ID # = 1003189
Steeler Reputation: 10
Default Probleme mit HWinfo

Hallo Zusammen,

ich habe ein großes Problem mit der iCUE Software, wenn diese läuft, dass dann nach Aufruf des Programms HWinfo, die iCUE Software nicht mehr richtig läuft und seltsame
Effekte auftreten. z.B. ist dann innerhalb der iCUE Software ein Aufruf der Optionen nicht mehr möglich (weil nicht mehr vorhanden) .
Ein Beenden der beiden Softwares löst das Problem nicht, sondern nur ein Neustart des Rechners.

Das Ganze ist insofern kritisch, da die Lüftersteuerung dann auch nicht mehr richtig funktioniert und ich gestern RAM Temperaturen von 132°C hatte.

Ich hoffe es gibt eine Lösung ansonsten muss ich die iCUE Software und somit die gesamte Lüftersteuerung wieder ausbauen...……

Viele Grüße
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.