The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-27-2018, 10:06 AM
nani nani is offline
Registered User
 
Join Date: Dec 2017
Posts: 3
POST ID # = 982331
nani Reputation: 10
Lightbulb Mysteriöses Problem entdeckt ( Verbindung bricht ab ) gefixt

hi.
ich habe es hier nicht gefunden aber vielleicht Hilft es einigen weiter.
Ich habe herausgefunden das wenn man den Rechner/Empfänger rechts neben sich stehen hat,dann kommt es zu kleinen Verbindungsabbrüchen.Daher habe ich mir eine USB Verlängerung gekauft und habe NUR den Empfänger auf der Linken Seite neben mir liegen. Ich habe die Vermutung das,dass Headset nur einen Sender/Empfänger auf der Linken Ohrmuschel hat und das es was mit der Hirnmasse zutun hat :)
das selbe Problem hatte ein freund von mir mit den void pro und es hat geholfen.
Albert Einstein Lebt

PS: man kann auch den Rechner auf die linke Seite verlegen wenn es nicht der Fall ist ^^
es kam bei mir darauf an wie ich den Kopf bewegt habe dann brach es immer ab und ich musste mich ständig wiederholen im teamspeak.
Reply With Quote
  #2  
Old 12-02-2018, 12:51 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 983173
Bluebeard Reputation: 46
Default

Hi!

Welches Headset hast du im Einsatz?

Ich habe bei meinem Void Pro Wireless den Empfänger an der Oberseite eines 570X Gehäuses eingesteckt und der Rechner steht auf dem Tisch. Neben dem Empfänger des Headsets ist auch noch ein weiterer Empfänger für Controller gesteckt. Bisher habe ich keinerlei Probleme beim Empfang.

Grüße
Reply With Quote
  #3  
Old 12-02-2018, 06:40 PM
nani nani is offline
Registered User
 
Join Date: Dec 2017
Posts: 3
POST ID # = 983245
nani Reputation: 10
Default

Quote:
Originally Posted by Bluebeard View Post
Hi!

Welches Headset hast du im Einsatz?

Ich habe bei meinem Void Pro Wireless den Empfänger an der Oberseite eines 570X Gehäuses eingesteckt und der Rechner steht auf dem Tisch. Neben dem Empfänger des Headsets ist auch noch ein weiterer Empfänger für Controller gesteckt. Bisher habe ich keinerlei Probleme beim Empfang.

Grüße

ja ist ja schön und gut aber nicht sinn und zweck der sache. mein empfänger war auch oben aber der pc unten rechts am boden. aber das problem löst sich ganz einfach mit einer 2meter usb verlängerung. ich hab das normale void und mein bekannter das pro. und das problem ist bei beiden headsets.der tipp hilft bestimmt einigen. ich sehe nicht ein meinen pc zu verlegen oder direkt neben mir zu stellen.man könnte ja beim nächsten model vielleicht darauf achten und den sender vom headset oben am bügel zu verbauen oder auf beiden seiten, so viel teurer würde es ja bestimmt nicht werden.
Reply With Quote
  #4  
Old 01-20-2019, 07:40 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 990740
Bluebeard Reputation: 46
Default

Dazu muss ich noch Ergänzen, dass meine Rechner immer rechts von mir positioniert sind. Ich bin mir recht sicher, dass dies bei den meisten der Fall sein wird. Wahrscheinlicher sind hier eher Störquellen im 2.4 GHz Funknetz. Man kann mit der Verlängerung den Empfänger aber auch besser platzieren, um den Empfang noch weiter zu optimieren.
Reply With Quote
  #5  
Old 01-22-2019, 04:10 AM
Redbull87 Redbull87 is offline
Registered User
 
Join Date: Jan 2019
Posts: 3
POST ID # = 990933
Redbull87 Reputation: 10
Default

Ich habe aber auch die Probleme beim Spielen verliert es immer wieder die Verbindung ich weis echt nicht was ich machen soll eingeschickt war es schon habe es an 2 weiteren Pc versucht und immer wieder das Selbe habe auch noch mal neu Verbunden auch nichts gebracht es kann nicht sein es muss doch was geben so viel Geld für etwas wo nicht richtig geht bitte um schnelle hilfe

mein pc steht neben mir un der Empfänger ist 15cm neben mir
Reply With Quote
  #6  
Old 03-31-2019, 08:45 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 999731
Bluebeard Reputation: 46
Default

Hast du bereit die aktuellste Firmware und die neuste Version von iCUE ausprobiert? Wurde das Problem behoben?
Reply With Quote
Reply

Tags
abbruch, empfang, verbindung

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.