The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #31  
Old 07-17-2019, 08:51 PM
Franklinbarbey Franklinbarbey is offline
Registered User
 
Join Date: Jul 2019
Posts: 1
POST ID # = 1011649
Franklinbarbey Reputation: 10
Default

Okay I just recently bought the Corsair hs70 about 3 days ago and I fully charged them the first time and the flashing light would blink yellow but I charged them the second time and it gave me the green light that they will fully charged but now the light is blinking red, does that mean they're going dead already or what's going on with them because I just got them off charge and it was a full green charge. I hope nothing is wrong with them because I honestly like them
Reply With Quote


  #32  
Old 12-30-2019, 09:51 AM
Yaddah101 Yaddah101 is offline
Registered User
Yaddah101's PC Specs
 
Join Date: Dec 2019
Posts: 5
POST ID # = 1029145
Yaddah101 Reputation: 10
Default

Same problem here. Void Elite Wireless, only 92%. Brand new. I don't know if this is a hardware, or a software issue but it seems to be pretty common in this user forum.

It boggles my mind that they haven't addressed this yet.
Reply With Quote


  #33  
Old 02-20-2020, 10:38 AM
Tobi Tobi is offline
Registered User
 
Join Date: Apr 2019
Posts: 5
POST ID # = 1035583
Tobi Reputation: 10
Default

im experiencing same issue, it will only charge to what 92%....
do we know whats the cause is?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.