The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-10-2019, 12:54 PM
bobbler bobbler is offline
Registered User
bobbler's PC Specs
 
Join Date: May 2019
Posts: 2
POST ID # = 1004158
bobbler Reputation: 10
Default Just got a new i160 - Front LED's keep flickering off

Hello all, I've had my new i160 for about a week. 3 days ago, the front LED's would randomly turn off for ~half a second and pop back on (along with the windows USB Disconnect/reconnect sound).

It's been getting more and more frequent. Now it's happening 3-4 times a minute and I can't play games as it gives a brief lag spike (and the sound is annoying)

Any thoughts on how to fix it? Could it be a loose connection to the motherboard?

I've been building computers for awhile (I remember upgrading my 486 to a 486DX2 in 1993) so I'm comfortable trying to troubleshoot.

Last edited by bobbler; 05-10-2019 at 01:11 PM.
Reply With Quote


  #2  
Old 05-13-2019, 12:47 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 671
POST ID # = 1004467
Corsair CJ Reputation: 42
Default

Is there an update available for iCUE? Try updating to the latest version.
Reply With Quote


  #3  
Old 05-28-2019, 07:37 PM
bobbler bobbler is offline
Registered User
bobbler's PC Specs
 
Join Date: May 2019
Posts: 2
POST ID # = 1006043
bobbler Reputation: 10
Default

Thanks for the response!

I updated iCue and nothing changed. I shook the case lightly and it went away, leading me to believe there's something not quite plugged in 100%.

Can y'all point me in the general direction of where these LED's plug in so I know what to look for?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.