The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-25-2019, 10:19 PM
Bocefuss4500's Avatar
Bocefuss4500 Bocefuss4500 is offline
Registered User
Bocefuss4500's PC Specs
 
Join Date: Apr 2019
Location: CINCINNATI,OHIO
Posts: 10
POST ID # = 1002595
Bocefuss4500 Reputation: 10
Send a message via Yahoo to Bocefuss4500
Default LED's not working

I just finished upgrading changing over corsair one to a ryzen 7 build everything working great but my front panel led lights don't come on at all is using a asus strix x470-i board is there a better spot than other to plug them into board ??
Reply With Quote


  #2  
Old 05-01-2019, 05:24 PM
Corsair Mint's Avatar
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 856
POST ID # = 1003254
Corsair Mint Reputation: 31
Default

Hey Bocefuss4500, which Corsair One did you have? Depending on the model, the lighting will either need to plug into a Lighting Node PRO or to the pump head for the cooler.
Reply With Quote


  #3  
Old 05-02-2019, 09:49 PM
Bocefuss4500's Avatar
Bocefuss4500 Bocefuss4500 is offline
Registered User
Bocefuss4500's PC Specs
 
Join Date: Apr 2019
Location: CINCINNATI,OHIO
Posts: 10
POST ID # = 1003424
Bocefuss4500 Reputation: 10
Send a message via Yahoo to Bocefuss4500
Default

Quote:
Originally Posted by Corsair Mint View Post
Hey Bocefuss4500, which Corsair One did you have? Depending on the model, the lighting will either need to plug into a Lighting Node PRO or to the pump head for the cooler.
Thank you i got it working just had to install Asus Aura program worked like a charm after that ...
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.