The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-08-2019, 01:51 PM
Andyinco Andyinco is offline
Registered User
 
Join Date: Mar 2019
Posts: 4
POST ID # = 1000779
Andyinco Reputation: 10
Default All leds in fan

Hi all. I have a CORSAIR Crystal Series 570X RGB, with its 3 RGB fans, with its RGB HUB, and I have also bought EXTERNAL BOX FAN 12 CM.PACK 3 CORSAIR DUAL LIGHT (CO-9050072-WW) and 1 EXTERNAL BOX FAN 12 CM .CORSAIR MAGNETIC LEVIT (CO-9050075-WW). They include another RGB HUB and 1 Lithting Node. And I want the 7 to work. Those who came with the box go well, connected to your HUB. But of the other 4, I only get 3 to work at once. The fourth, if I connect it to your Hub, does not go, nor instruct ICUE or LINK. If I connect it to the 4 hole of the first HUB, I get it to light up, but only in white. What I can do? Thank you.
Reply With Quote


  #2  
Old 04-08-2019, 05:13 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,762
POST ID # = 1000797
c-attack c-attack Reputation: 103
Default

The SP120-RGB fans that come with the 460 and 570X are not compatible with the other RGB fan types (HD, ML, LL). You cannot combine them on the same RGB Lighting Hub.

In order to make this work, you will need to put the SP120-RGB on the RGB Lighting Hub that came with the case and leave them running from the thumb controller. The RGB Lighting Hub and Lighting Node Pro that came inside the LL120 x 3 pack can be used to power the 3 LL fans and 1 ML-RGB fan, but you must run two seprate RGB Lighting Hubs.

There is no reason to use Link at this point and it has lesser capabilities than the iCUE for fan lighting. In iCUE, go to "Lighting Setup" and designate you have 4 x LL fans. Since the ML fan only has 4 LEDs compared to the 16 on each LL, the effect will not always appear the same, but this is likely preferable to buying a third RGB Lighting Hub for 1 ML fan. You must use port 1-4 on the RGB Lighting hub for the 3 LL and 1 ML fan.
Reply With Quote


  #3  
Old 04-11-2019, 07:04 AM
Andyinco Andyinco is offline
Registered User
 
Join Date: Mar 2019
Posts: 4
POST ID # = 1001131
Andyinco Reputation: 10
Default

Thanks for your reply. I have RGB LIghting working ok. But I can not get the other 4 fans to work at the same time with the other RGB Lighting Hub and Lighting Node Pro. I get the variable LED system to work with 3, the 4 is left with white light. I installed ICUE and configured for 4, but I can not get that changed, and that's what I want.
Reply With Quote


  #4  
Old 04-11-2019, 06:59 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,762
POST ID # = 1001186
c-attack c-attack Reputation: 103
Default

Oh, so only the 4th LL fan is stuck on white? Switch it into the 1, 2, or 3 spot to see if the same fan stays white or it is specific to the 4th lighting slot on the RGB hub.
Reply With Quote


  #5  
Old 04-12-2019, 05:58 AM
Andyinco Andyinco is offline
Registered User
 
Join Date: Mar 2019
Posts: 4
POST ID # = 1001226
Andyinco Reputation: 10
Default

Yes, only the 4LL. If I switch it into 1, 2 o 3, other fan in 4th turns white.
In the other RGB hub also do the same.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.