The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Spanish Language Support > Teclados y ratones (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-30-2018, 08:43 AM
NervorusGR22 NervorusGR22 is offline
Registered User
 
Join Date: Nov 2018
Posts: 1
POST ID # = 982869
NervorusGR22 Reputation: 10
Default Problemas con teclado Corsair K55

Buenas tardes, me he comprado recientemente un teclado Corsair K55, comprobé que no encendía la luz del "Bloq. Mayús", lo descambié pensando que era un defecto que traía el teclado, y al llegar a casa y conectar el nuevo, he visto que se encendía y se apagaba perfectamente, pero al rato de estar usando el mismo, la luz ya ni enciende ni apaga, en cambio si lo desconecto del USB y lo vuelvo a conectar, si tengo activadas las mayúsculas se queda encendido, pero al volver a pulsar el botón no se apaga, parece que se queda pillada la luz en el estado en el que se encuentra en determinado momento, he intentado arreglarlo desde el "CUE" pero ya he visto que desde ahí no se puede solucionar nada. Si alguien me puede ayudar para saber si es por algún tema de configuración, por alguna incompatibilidad con mi PC (MSI GV62 7RD) o realmente es un defecto del teclado, se lo agradecería. Un saludo
Reply With Quote
  #2  
Old 11-30-2018, 06:28 PM
Corsair Art's Avatar
Corsair Art Corsair Art is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 609
POST ID # = 982917
Corsair Art Reputation: 14
Default

Quote:
Originally Posted by NervorusGR22 View Post
Buenas tardes, me he comprado recientemente un teclado Corsair K55, comprobé que no encendía la luz del "Bloq. Mayús", lo descambié pensando que era un defecto que traía el teclado, y al llegar a casa y conectar el nuevo, he visto que se encendía y se apagaba perfectamente, pero al rato de estar usando el mismo, la luz ya ni enciende ni apaga, en cambio si lo desconecto del USB y lo vuelvo a conectar, si tengo activadas las mayúsculas se queda encendido, pero al volver a pulsar el botón no se apaga, parece que se queda pillada la luz en el estado en el que se encuentra en determinado momento, he intentado arreglarlo desde el "CUE" pero ya he visto que desde ahí no se puede solucionar nada. Si alguien me puede ayudar para saber si es por algún tema de configuración, por alguna incompatibilidad con mi PC (MSI GV62 7RD) o realmente es un defecto del teclado, se lo agradecería. Un saludo
Disculpa el problema, por favor mete un ticket en support.corsair.com y ahi te ayudamos.
Reply With Quote
Reply

Tags
bloq mayus, k55, luz, problema, teclado

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.